locked
Use different URL to access HTML5 portal requires authentication RRS feed

  • Question

  • I just installed the HTML5 portal and Management Server on a server with SSL certificate.

    When I browse to the portal using SERVERNAME.Domain.Local it works just fine.

    When I browse using the cname HelpDesk.Company.com it asks for username and password before letting me in just fine as well.

    Please advise.

    Thursday, October 20, 2016 7:32 AM

Answers

  • Hi,

    please check the authentication settings in IIS. You should have Windows Authentication configured, disable Basic authentication. Make sure you have properly configured the Impersonation. Please check here for more details:

    Website Configuration (SCSM New HTML Portal)

    "Only Impersonation and Windows Authentication should be enabled. Anything else should be disabled."

    Make sure you have added the  HelpDesk.Company.com to the list of your intranet sites.

    Regards,


    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!)

    • Marked as answer by Willy Moselhy Thursday, October 20, 2016 7:52 AM
    Thursday, October 20, 2016 7:42 AM

All replies

  • Hi,

    please check the authentication settings in IIS. You should have Windows Authentication configured, disable Basic authentication. Make sure you have properly configured the Impersonation. Please check here for more details:

    Website Configuration (SCSM New HTML Portal)

    "Only Impersonation and Windows Authentication should be enabled. Anything else should be disabled."

    Make sure you have added the  HelpDesk.Company.com to the list of your intranet sites.

    Regards,


    Stoyan (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!)

    • Marked as answer by Willy Moselhy Thursday, October 20, 2016 7:52 AM
    Thursday, October 20, 2016 7:42 AM
  • Make sure you have added the  HelpDesk.Company.com to the list of your intranet sites.

    That was it, I added the URL, https://helpdesk.company.com to Intranet sites and it worked, makes sense.

    Thanks mate.

    Thursday, October 20, 2016 7:52 AM