locked
Sharepoint email notification issue RRS feed

  • Question

  • Hi  guys,

    I've managed to set up email notifications, but it sends 20 emails for one event and all the emails are blank. Is there a way to make it just send one email with proper body text telling the user something has been updated? is it normal behaviour?

     

    thanks

    Friday, November 25, 2011 8:19 AM

All replies

  • Can you give us more information on your configuration and what you've set the alerts on?
    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Friday, November 25, 2011 11:56 AM
    Answerer
  • No,

    This is not the expected behavior. How you have set up eMail notifications? have you set up alerts via OOB functionality or some customization?

    If some customized stuff then provide the details. Also check the information in logs.

     


    Thanks, Rahul Rashu
    Sunday, November 27, 2011 6:18 PM
  • Hi the config used is the default OOB one. I set the SMTP server under the outgoing email server at operations, and then the same settings in web application outgoing email server. I've subscribed to a forum  thread and it is supposed to email an alert whenever someone replies.

    the SMTP server is the same one that comes as an installable option in Windows 2003. It's been configured to work properly with other email applications.

    Tuesday, November 29, 2011 2:30 AM
  • Hi there are no additional configurations done at all, aside from what has been recommended to get outgoing email working.
    Tuesday, November 29, 2011 3:05 AM