locked
After 5 minutes of inactivity Vista goes to the log-in screen RRS feed

  • Question

  •  

    Hi,

     

    My vista goes to the log-in screen and asks again for my password.  im set-up as an administrator in my laptop and sometimes i leave my laptop for a longtime especially when im doing something at home or when listening to music.  after being away for five minutes or so and no mouse or keyboard activity the vista goes to the log-on screen and asked me to type my password,  I want to remove this or at least increase the time before it goes to the log-in screen.  is therre a way for me to do that?  I know in XP i did it thru the screen saver option but here im not able to.  can anyone tell me how to disable it?  thanks

    Monday, July 14, 2008 4:51 AM

Answers

  • Hi,

     

    You can also be prompted to enter password when returning from Sleep or Hibernation.

     

    I suggest also checking the following settings:

     

    1.  Click Start, type gpedit.msc and press Enter.

    2.  Locate Local Computer Policy -> User Configuration -> Administrative Templates -> System -> Power Management.

    3.  Set the state of “Prompt for password on resume from hibernate / suspend” as “Not Configured”.

    4.  Open Control Panel -> Power Options -> Require a password on wakeup. Choose Don’t require a password and click Save Changes.

     

    If the issue persists, I suggesting disabling Screensaver, Sleep and Hibernation to test the result.

     

    Hope it helps.

     

    Tim Quan - MSFT

     

     

    Monday, July 21, 2008 3:58 AM
    Moderator
  •  

    you go to Start, then you go to control pannel, then you go to the power options, then at the left hand side, you select "change when the computer sleeps" now u can work tht part out yourself =)

    hope that helps.

    if you have any other troubles, contact my computer friend at justquickly@hotmail.com 

     

     

    P.S:

    dont search emails up on google, its annoying.

    Monday, July 21, 2008 12:14 PM

All replies

  • Right-click on your desktop and select Personalize > Screensaver and adjust the Wait minutes and/or uncheck "On resume, display logon screen".

     

    Monday, July 14, 2008 4:26 PM
  • actually its all grayed out

     

    Friday, July 18, 2008 2:09 AM
  • Hi,

     

    Try steps below:

     

    1.    Click Start, type gpedit.msc and press Enter.

    2.    Locate Local Computer Policy -> User Configuration -> Administrative Templates -> Control Panel -> Display.

    3.    Double-click Password protect the screen saver.

    4.    Choose Not Configured and click OK.

     

    Restart the computer and it should not be grayed out.

     

    Hope it helps.

     

    Tim Quan - MSFT

     

     

    Friday, July 18, 2008 8:41 AM
    Moderator
  • I will try this out but currently I dont use any screen saver.  The settings I have is screen saver none.  I really wanted to set-off this feature of automatic process of going to the logon screen when there is an inactivity for sometime.  I want to lock my system manually.  This lock usually happens when i have not touch the keyboard or mouse for sometime especially when im voice chatting or video chatting with friends and i hate it when the system does that.  that is why i wanted this feature turned off.  thanks for the help 

     

    Friday, July 18, 2008 4:19 PM
  • Hi,

     

    You can also be prompted to enter password when returning from Sleep or Hibernation.

     

    I suggest also checking the following settings:

     

    1.  Click Start, type gpedit.msc and press Enter.

    2.  Locate Local Computer Policy -> User Configuration -> Administrative Templates -> System -> Power Management.

    3.  Set the state of “Prompt for password on resume from hibernate / suspend” as “Not Configured”.

    4.  Open Control Panel -> Power Options -> Require a password on wakeup. Choose Don’t require a password and click Save Changes.

     

    If the issue persists, I suggesting disabling Screensaver, Sleep and Hibernation to test the result.

     

    Hope it helps.

     

    Tim Quan - MSFT

     

     

    Monday, July 21, 2008 3:58 AM
    Moderator
  •  

    you go to Start, then you go to control pannel, then you go to the power options, then at the left hand side, you select "change when the computer sleeps" now u can work tht part out yourself =)

    hope that helps.

    if you have any other troubles, contact my computer friend at justquickly@hotmail.com 

     

     

    P.S:

    dont search emails up on google, its annoying.

    Monday, July 21, 2008 12:14 PM
  • I'm replying to your response as I am experiencing this same situation.  I have no screen saver enabled.  Yet, after a few minutes of inactivity, it goes to the login screen.  This only started happening recently.  My power settings have no affect (I am currently at "always on" -- never sleeps).  I have not been able to run gpedit.msc -- it cannot find it.  Looking in ~\System32, it only shows only gpedit.dll.  It does not appear in a list of all *.msc applets.

    I'd appreciate some more direction.  Thanks.
    Wednesday, November 4, 2009 5:02 PM
  • My solution is as following:

    - Open your screen saver settings
    - Select a random screen saver
    - Enter the number of minutes you want your computer to stay logged in
    - Press Apply
    - Select none in the drop down box
    - Press Apply or OK

    You're done.
    Apparently even if you disable the screen saver Windows still reads that value and brings you to the login screen.

    Greetz,
    Wouter

    PS: Sorry for my bad English, I'm not a native.
    • Proposed as answer by wouter2512 Thursday, November 5, 2009 1:02 PM
    Thursday, November 5, 2009 1:01 PM
  • If it is not power management, go to the Local Security Policy under the Administrative tools. Under Local Policies, Security Options, look for the timeout setting. The default is usually 15 minutes.
    Thursday, November 19, 2009 7:31 PM
  • Hello,

    None of the replies even work for Vista. None of the items you said to locate even exist in Vista. Please provide some actual help.

    I am running Vista64 and switching to Fedora if I cannot get windows to stop logging out every 5 minutes. I use a USB tablet for my drafting and Windows Vista DOES NOT recognize this as activity. My children have the same problem when they use their Microsoft Xbox controller for Windows.

    All of the drivers are up to date as of this post and functioning.

    Thanks in advance for any helpful replies,
    -stalkingwolf
    Friday, January 1, 2010 4:59 AM
  • Hello,

    None of the replies even work for Vista. None of the items you said to locate even exist in Vista. Please provide some actual help.

    I am running Vista64 and switching to Fedora if I cannot get windows to stop logging out every 5 minutes. I use a USB tablet for my drafting and Windows Vista DOES NOT recognize this as activity. My children have the same problem when they use their Microsoft Xbox controller for Windows.

    All of the drivers are up to date as of this post and functioning.

    Thanks in advance for any helpful replies,
    -stalkingwolf

    Same thing here! It started after upgrading to Vista SP2 (32 bit). The weird part is it goes to the log in screen (about 5 mins of no activity) ONLY if a browser is open. (Tested in FF and IE).


    Yes, everything is set NOT to sleep, hibernate; screen saver is set to "none", so it's not any of that, before someone comes by with their copy and paste answers!

    Sunday, February 7, 2010 9:02 PM
  • Which Version of Vista? Home Premium Ultimate
    Wednesday, February 24, 2010 7:39 AM
  • i think i had the same problem i JUST now tried this, cannot confirm it works but it seemed like my exact annoyance http://www.vistax64.com/tutorials/168457-log-screen-saver-enable-disable.html 
    Friday, June 11, 2010 4:42 AM