none
MDT 2013 - USB Driver Issue RRS feed

  • Question

  • Hi All,

    I have just built a new MDT server, loaded all software drivers, created task sequences etc and everything is running fine on other computers except for one model, Dell Optiplex 780. After PXE booting the USB and mouse stop working, I have downloaded all drivers for this model, updated deployment share and regenerated images but still no result. Ive done a lot of searching online and tried various suggestions but nothing seems to help. After the Windows logo appears, the light on the mouse goes off (Numlock light stays on the k/b), if I plug the mouse into another port, the light comes on but doesnt work.

    Im loading Windows 7 Pro x64 using MDT 2013 Update 1.

    Any help is appreciated!

    Cheers

    Dave


    Thursday, February 4, 2016 4:58 AM

Answers

  • Just an update on this.

    I finally managed to get this working, kinda.. After updating the BIOS I still had my USB key plugged in and I noticed it was blinking after the point where the keyboard and mouse drop out. I decided to try connecting my mouse and keyboard to the ports on my monitor and used my monitor as a hub and viola, I can now image the computer.


    • Marked as answer by DaveCoughlan Friday, February 5, 2016 2:42 AM
    Friday, February 5, 2016 12:52 AM

All replies

  • Hi Dave,

    Is the 780 up to date on the BIOS? Do you have it configured for UEFI? Make sure it's in legacy mode, there are some Dell models around that time frame that don't work well when set to UEFI.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, February 4, 2016 2:38 PM
  • Hi Dan,

    I have just updated the BIOS, same result :(. There is no UEFI or legacy options in the BIOS, this was one of the first things I thought of.

    Thanks,

    Dave

    Thursday, February 4, 2016 11:20 PM
  • Just an update on this.

    I finally managed to get this working, kinda.. After updating the BIOS I still had my USB key plugged in and I noticed it was blinking after the point where the keyboard and mouse drop out. I decided to try connecting my mouse and keyboard to the ports on my monitor and used my monitor as a hub and viola, I can now image the computer.


    • Marked as answer by DaveCoughlan Friday, February 5, 2016 2:42 AM
    Friday, February 5, 2016 12:52 AM