locked
How do I create User Account that is already there? RRS feed

  • Question

  • I have an Admin User account on windows 7.  For example, C:\Users\myname\Documents.  "myname" being the admin user name.  I can access all of my documents here.  However when I go directly to C:\Users, I only get one folder called "Public" (for example C:\Users\Public).  Then there is another file called "myname".  The Type next to "myname" just says "file".  It has no size either.

    I just purchased a Seagate Personal Cloud.  In order to connect the Personal Cloud to my computer I need to have a User account.  I am afraid to create a new one and possibly delete all my existing documents.

    Any advice on how to fix the issue?

    Saturday, October 3, 2015 2:39 PM

All replies

  • The C:\Users\myname should show Type File Folder.  What happens if you try to open it?
    Saturday, October 3, 2015 3:10 PM
  • 1. For regular operation use user account, not administrative one.

    2. Follow user guide for Seagate Personal Cloud here

    http://www.seagate.com/files/www-content/manuals/seagate-personal-cloud/pdf/seagate-personal-cloud-en_US.pdf

    If there are any problem, contact Seagate support

    3. Better forum for general public is answers.microsoft.com

    Regards

    Milos

    Saturday, October 3, 2015 3:23 PM
  • Hi,

    What have you done before this issue arise?

    According to your description, I notice that you can access C:\Users\myname\Documents, however cannot get this folder when directly to C:\Users.

    Please try to show hidden files for test:
    1. Open Folder Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Appearance and Personalization, and then clicking Folder Options.
    2. Click the View tab, under Advanced settings, click Show hidden files, folders, and drives.
    3. Also uncheck "Hide protected operating system file" and click OK.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Proposed as answer by Allen_WangJF Monday, November 2, 2015 8:44 AM
    Tuesday, October 6, 2015 2:59 PM
  • When I click on the "myname" file it says file type not found...choose program to open with....
    Thursday, October 8, 2015 10:20 PM
  • What if you were to manually type: "C:\Users\myname" into the address bar. Does it take you there? As Allen_WangJF has stated the folder has likely become hidden and you are actually seeing a file pretending to be a folder, perhaps from some left over malware or something else.

    As per Allen's instructions, make sure you show hidden files and folders.

    Saturday, October 10, 2015 11:27 PM