locked
Freecell insists on playing saved game which I finished playing several times already!!!!! RRS feed

  • Question

  • Once upon time I played Freecell game, which I have not finished and the game was saved.
    The next time I started Freecell it asked me to continue the saved game which I accepted.
    I played that game to the end, then played 2 more games (all finished).

    The next time I started Freecel it again asked me to resume the saved game!.

    It happens each time despite me playing and finishing that game and few more.
    What takes?

    jas

    Monday, November 22, 2010 4:05 PM

All replies

    • Proposed as answer by Miya Yao Thursday, November 25, 2010 7:40 AM
    • Marked as answer by Miya Yao Tuesday, November 30, 2010 10:17 AM
    • Unmarked as answer by jastrzebiec Sunday, December 5, 2010 6:12 PM
    • Unproposed as answer by jastrzebiec Sunday, December 5, 2010 6:12 PM
    Monday, November 22, 2010 10:45 PM
  • That is NOT the solution.
    By deleting the game the score will change to include a loss.

    I do not want that. I want to keep my real score not the falsified one by Windows.

    It is apparent bug.

    jas

    Tuesday, November 30, 2010 6:17 PM
  • New observation:

    Deleting the files from:
     "C:\Users\****\AppData\Local\Microsoft Games\FreeCell"

    does not solve that problem during current Windows session.
    jas

    Sunday, December 5, 2010 6:10 PM
  • The Windows 7 FreeCell option to save a game in progress is extremely buggy. Several times now I have exited and been prompted to save the game, then when I restart and finish the game, I see a loss that I didn't have before. I haven't been able to determine the exact circumstances that trigger the bug; maybe it happens if I restart the computer between the time I save the game and when I restart it. I no longer play FreeCell in Windows 7 because it cheats. It's really a shame that Microsoft ruins software that used to work well.
    Thursday, November 20, 2014 4:52 AM
  • Agree

    /jas

    Thursday, November 20, 2014 10:08 PM