locked
Polycom Entry Phone not working with Response Groups RRS feed

  • Question

  • Hey Everyone, 

    Running in a weird issue with one of our our clients. Its been 3 days roughly and his entry phone an older Polycom phone cannot dial a response group. No problem dialing a user or the users DID but nothing for the response groups. For the response group it seems to ring because you hear the on hold music, but it never appears to ring the users in the response group. All the users computers have no issues calling the response group, its just this one polycom phone. 

    Any ideas

    thanks

    Wednesday, October 31, 2018 7:08 PM

All replies

  • Hi ageless40,

    Does it work when sign-in you try to this user’s account to another Polycom? If it works, it may the Polycom device issue, you could try to reset it and try to login again. If it also does not work in other device, could you try to login the account in the PC and try to use SFB client to call the response group.

    In addition, you could check whether there’re any Event errors in your FE servers when this issue occurred. You could also collect logs of the S4 & SIP Stack on the Mediation Server and use snooper to check about this. For this, you could read Inbound Call Failed on Response Group Service do some references. 

    Note: This response contains a reference to a third party World Wide Web site. Microsoft can make no representation concerning the content of these sites. Microsoft is providing this information only as a convenience to you: this is to inform you that Microsoft has not tested any software or information found on these sites and therefore cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software on the Internet.


    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Thursday, November 1, 2018 6:03 AM
  • Hi Thanks for the response 

    We have 3 other Polycom Phones all same model and the issue is the same. Even if we change user on the phone. When you log onto the PC and use the skype client it works no problem

    thanks

    Thursday, November 1, 2018 2:22 PM
  • Hi ageless40,

    According to your description, I suggest you could check the configuration for the Phone Edition Devices in your environment. You could refer to the Configuring Lync Server for Phone Edition Devices to find more details.

    Note: This response contains a reference to a third party World Wide Web site. Microsoft can make no representation concerning the content of these sites. Microsoft is providing this information only as a convenience to you: this is to inform you that Microsoft has not tested any software or information found on these sites and therefore cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software on the Internet.

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, November 2, 2018 5:41 AM
  • Hi ageless40,

    Is there any update for this issue?

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, November 5, 2018 6:03 AM
  • Hey sorry was away a few days.

    it looks like the issue is with the phones. We will update the phones, but just have one question will a teams compatable phone be needed for the entry way when my client updates to skype for business online. We are thinking ahead.

    thanks

    Tuesday, November 6, 2018 8:09 PM
  • I am still having the issue even after the client bought a new polycom vvx 401 phone any other ideas

    Monday, November 19, 2018 4:35 PM