locked
Change back Magnify back to Lens RRS feed

  • Question

  • Hi, I'm on Win 7 x86, and I have the excellent Notebook Optical mouse 3000, which has a great magnifying feature, but dumbly I changed the magnify option to Docked, and now whenever I push the left side button of my mouse it opens Magnify in that awful docked mode, and also stops the display manager disabling Aero, and the lens and full screen options greyed out, it says right here that those modes are dependent on Aero, but how can I use Aero and magnify at the same time to re-enable Lens and Full Screen options which worked before.

    Thanks.
    Thursday, November 19, 2009 1:26 AM

Answers

  • Hi,

    As you said, Lens and Full Screen are based on Aero, so let's turn on Aero first.

    1. Right click on Desktop, choose Personalization.
    2. Choose an Aero Themes you prefer (you can edit it later).
    3. Check if we can enable Full Screen or Lens now.

    Thursday, November 19, 2009 7:34 AM

All replies

  • Hi,

    As you said, Lens and Full Screen are based on Aero, so let's turn on Aero first.

    1. Right click on Desktop, choose Personalization.
    2. Choose an Aero Themes you prefer (you can edit it later).
    3. Check if we can enable Full Screen or Lens now.

    Thursday, November 19, 2009 7:34 AM
  • Hi,

    As you said, Lens and Full Screen are based on Aero, so let's turn on Aero first.

    1. Right click on Desktop, choose Personalization.
    2. Choose an Aero Themes you prefer (you can edit it later).
    3. Check if we can enable Full Screen or Lens now.

    Hi Shaon Shan , many thanks for your answer, but I can not change to an Aero theme while the magnify is opened and on Dock mode, I tried Aero troubleshooter but it tried changing the theme and felt back to non-aero theme, and the docked magnifier stays open.

    What can I do?, it seems like a bug, because how can I go back to lens and/or full-screen mode?.

    Thanks.
    Monday, November 23, 2009 4:03 AM
  • Hi,

     

    The Aero theme should not relate to Dock mode in Magnify. I tried to start Magnify, change it to Dock and get into Classic Mode. I can still change back to Aero Mode with Magnify still running in Dock mode. You can just turn Magnify off and try the Aero to see if they are related.

     

    I think our current issue should be "cannot get into Aero theme". Is there any related error or message occurs when trying to turn on Aero theme?

     

    Meanwhile, input CMD in Start --- Search, right click on cmd.exe, choose Run as Administrator.

     

    Then type net stop uxsms, click Enter to run.

     

    And type net start uxsms, click Enter to run. This can help restart Desktop Window Manager Session Manager service.

     

    Now test the steps to choose an Aero theme again to see if we can get it start.

     

    Meanwhile please let me know the brand and model of the computer and the display card in case we need to find a driver for them.

    Tuesday, November 24, 2009 5:13 AM
  • Hi,

     

    The Aero theme should not relate to Dock mode in Magnify. I tried to start Magnify, change it to Dock and get into Classic Mode. I can still change back to Aero Mode with Magnify still running in Dock mode. You can just turn Magnify off and try the Aero to see if they are related.

     

    I think our current issue should be "cannot get into Aero theme". Is there any related error or message occurs when trying to turn on Aero theme?

     

    Meanwhile, input CMD in Start --- Search, right click on cmd.exe, choose Run as Administrator.

     

    Then t ype net stop uxsms, click Enter to run.

     

    And type net start uxsms, click Enter to run. This can help restart Desktop Window Manager Session Manager service.

     

    Now test the steps to choose an Aero theme again to see if we can get it start.

     

    Meanwhile please let me know the brand and model of the computer and the display card in case we need to find a driver for them.



    Brand: Lenovo
    Model: R61i
    Os: Windows / Ultimate
    Mouse: Microsoft Wireless Notebook Optical 4000
    Mouse Driver: Downloaded from Microsoft Site

    Symptom:

    I accidentally changed Magnify to Docked mode, now after re-enabling Aero, and trying to open Magnify again, it draws back to non-Aero theme and spits this error out:

    Desktop Window Manager

    Desktop Window Manager stopped working and was closed.

    A problem caused the appilcation to stop wrking correctly.
    Windows will notify you if a solution is available.

    Which of course is not.

    The windows pops-out twice, and when trying to re-enable Aero, magnify closes, and if I try to open magnify the cycle restarts.

    So am i clear now or not.

    Thanks for your answers.

    BTW: Latter answer from you does the same.


    Friday, January 8, 2010 2:45 PM
  • Fix the Magnifier: Press "Win"+"R", enter "regedit", browse the key: HKEY_CURRENT_USER\Software\Mic rosoft\ScreenMagnifier, the data of "MagnificationMode" should be "1" (meaning "Docked") now. Change MagnificationMode to "2" (meanging "Full Screen"), and restart Magnifier.

    I found  this on youtube.  I take it it is the answer you are searching for?
    • Proposed as answer by Mrinal Dhar Wednesday, July 7, 2010 3:16 AM
    Sunday, January 10, 2010 4:46 AM
  • I always have aero on i just cant get out of docked mode (and its so annoying). I tried the binary thing but it didnt work. Please help us.
    Wednesday, January 20, 2010 7:58 AM
  • Thanks Chevron36, your solution really worked... 
    Wednesday, July 7, 2010 3:17 AM
  • Thanks Chevron36, your solution really worked... 

    it works 4 me too...

     

    what a dumb is microsoft... :D

    Monday, December 20, 2010 12:21 PM