locked
OWA using Exchange Server 2007 on Windows Server 2008 RRS feed

  • Question

  • Hi all TechNet forum members, I am a new member on the forum.

    Here is my problem I have installed and configured Exchange Server 2007 on Windows Server 2008. It is about accessing Outlook Web Access which I can access without ant problem using form based but when configured it to used Windows Integrated Authenication but when I enter the http:\\servername.domainname.co.uk\owa the user credentials pops up so I entered my credentials which successfully logged into OWA.

    But is this normal to enter user credentials on Exchange Server 2007 everytime I open up the web browser as I did not need to do this on Exchange Server 2003?
    Thursday, August 18, 2011 6:20 PM

Answers

  • Hello,

     

    You need to check the IE settings for credentials. By default IE only passes credentials through to sites listed in the Intranet Zone. Either change that setting or add the site into the intranet zone through GPO.

     

    Internet Options - Security Tab - Custom level button

     

    Scroll all the way to the bottom to Logon and select the radial button for Always use current users logon credentials.

     

    Thanks,

    Simon

     

    Monday, August 22, 2011 7:29 AM

All replies

  • If your laptop/desktop is part of domain then no need to put User credential, But from outside you must have to supply credntial.
    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com
    Friday, August 19, 2011 3:08 AM
  • Hello,

     

    You need to check the IE settings for credentials. By default IE only passes credentials through to sites listed in the Intranet Zone. Either change that setting or add the site into the intranet zone through GPO.

     

    Internet Options - Security Tab - Custom level button

     

    Scroll all the way to the bottom to Logon and select the radial button for Always use current users logon credentials.

     

    Thanks,

    Simon

     

    Monday, August 22, 2011 7:29 AM