none
unable to upgrade to internet explorer 11 RRS feed

Answers

  • Hi,

    It looks like there is something wrong with your Internet Explorer. We would like to suggest you turn off it and then turn it on to test the issue.

    Please go to "Control Panel" > "Uninstall a program" > "Turn Windows Features on or off". Then uncheck the option of Internet Explorer and click "Ok". After that, check the option again.

    Goof luck to fix it.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 1, 2016 2:23 AM
    Moderator

All replies

  • Hi,

    Could you please tell us how you upgrade to Internet Explorer 11, via deploying in domain environment or just the single client upgrading?

    If it is the single client, you could manually download from the link below and install it.

    https://www.microsoft.com/en-us/download/Internet-Explorer-11-for-Windows-7-details.aspx

    If you are using IEAK and SCCM to deploy Internet Explorer 11 via WSUS, you could refer the step by step guide in the link below to know how to perform.

    http://prajwaldesai.com/deploy-internet-explorer-11-using-sccm-2012-r2/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, January 28, 2016 6:09 AM
    Moderator
  • I upgrade manually and downloaded the offline installer from Microsoft.
    Thursday, January 28, 2016 10:56 AM
  • Hi,

    Thank you for your reply.

    Since you downloaded it, just go ahead to install it. What the error or question during your installation?

    Wish you have a nice day.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, January 29, 2016 2:18 AM
    Moderator
  • i get the below screenshot after the installation and i get the ie11_main.log 

    https://www.dropbox.com/s/4cfnz109lymr6b9/IE11_main.log?dl=0

    Friday, January 29, 2016 4:19 PM
  • Hi,

    It looks like there is something wrong with your Internet Explorer. We would like to suggest you turn off it and then turn it on to test the issue.

    Please go to "Control Panel" > "Uninstall a program" > "Turn Windows Features on or off". Then uncheck the option of Internet Explorer and click "Ok". After that, check the option again.

    Goof luck to fix it.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 1, 2016 2:23 AM
    Moderator
  • https://www.dropbox.com/s/4cfnz109lymr6b9/IE11_main.log?dl=0

    02:27.171: INFO:    Launched package installation: C:\WINDOWS\SysNative\dism.exe /online /add-package /packagepath:C:\WINDOWS\TEMP\IE17D97.tmp\IE11-neutral.Downloaded.cab /quiet /norestart

    03:02.303: INFO:    Process exit code 0x00003712 (14098) [The component store has been corrupted. ]

    03:02.303: ERROR:   Neutral package installation failed (exit code = 0x00003712 (14098)).


    Another SysNative controversy?



    Robert Aldwinckle
    ---

    Tuesday, February 2, 2016 1:57 AM
    Answerer