locked
Windows 7-64 slow RRS feed

  • Question

  • Have an MSI X58E with i7  with 16+gb RAM with 2 Gb ATI PCIe Video card ... 2 SCSI 160 HD, 1 x 1 TB and 1 3 tv Barracuda running on SATA II; no overclock. W7-64 pro.

    After W7 loads, takes programs such as thunderbird LONG time to load, although MS office 2010 loads pretty quuick and  often have to wait until "no response" clears away (about 10-15 seconds).

    I should have blazing speed, but what could the bottleneck be?

    Saturday, November 24, 2012 7:04 PM

Answers

  • Use your task manager (Cntrl alt del) to find out whats eating your cpu, disable cpu hogs by clicking start and typing services.msc double click the processes and stop/disable it.

    I can almost garrentee its windows search (aka indexing service) and ngen framework decompilers using your cpu causing hangs and non responsive bottle necks. Happens to me everytime they update them.

    Let me know how things go :)

    • Proposed as answer by MS_Guru_Tom Saturday, November 24, 2012 8:43 PM
    • Marked as answer by mqg1023 Sunday, November 25, 2012 6:13 PM
    Saturday, November 24, 2012 8:41 PM
  • in the 7 task manager for the running processes, add the column of cpu time, which is a better measure of what is eating resources.

    make sure you are looking at all users


    Windows MVP, XP, Vista, 7 and 8. More people have climbed Everest than having 3 MVP's on the wall.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    • Marked as answer by mqg1023 Sunday, November 25, 2012 6:13 PM
    Saturday, November 24, 2012 9:03 PM
  • even more brutal, press windows+r and enter:

    msconfig

    and disable all of the startup items

    enable them 1 by 1 to identify problems


    Windows MVP, XP, Vista, 7 and 8. More people have climbed Everest than having 3 MVP's on the wall.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    • Marked as answer by mqg1023 Sunday, November 25, 2012 6:13 PM
    Saturday, November 24, 2012 9:05 PM

All replies

  • Use your task manager (Cntrl alt del) to find out whats eating your cpu, disable cpu hogs by clicking start and typing services.msc double click the processes and stop/disable it.

    I can almost garrentee its windows search (aka indexing service) and ngen framework decompilers using your cpu causing hangs and non responsive bottle necks. Happens to me everytime they update them.

    Let me know how things go :)

    • Proposed as answer by MS_Guru_Tom Saturday, November 24, 2012 8:43 PM
    • Marked as answer by mqg1023 Sunday, November 25, 2012 6:13 PM
    Saturday, November 24, 2012 8:41 PM
  • you will be shocked and stunned that the hog is iexplorer and thunderbird (which I understand).  I guess the real questin is "how fast is fast"

    Sunday, November 25, 2012 6:18 PM
  • Thanks... I'll try that plus I have previous version enabled...
    Sunday, November 25, 2012 6:20 PM
  • Didn't do the SSDs yet until I get SATA III mobo?
    Sunday, November 25, 2012 6:20 PM