none
Can Biztalk 2010 handle RPG programs in AS400 V5R3? RRS feed

Answers

  • v5r4 is supported, v5r3 and below are not supported as they are not supported (out of lifecycle) by IBM. We only support what IBM supports. That said, it should work fine. However, we will not 'fix' any issues related to v5r3. Our current test suite is v7r1, v6r1 and v5r4 (not as much testing here).

    Charles Ezzell - MSFT

    • Marked as answer by yupug Wednesday, June 6, 2012 1:55 PM
    Tuesday, June 5, 2012 11:14 AM

All replies

  • v5r4 is supported, v5r3 and below are not supported as they are not supported (out of lifecycle) by IBM. We only support what IBM supports. That said, it should work fine. However, we will not 'fix' any issues related to v5r3. Our current test suite is v7r1, v6r1 and v5r4 (not as much testing here).

    Charles Ezzell - MSFT

    • Marked as answer by yupug Wednesday, June 6, 2012 1:55 PM
    Tuesday, June 5, 2012 11:14 AM
  • Hi Charles.

    Thank you for replaying quickly.

    I understand Biz talk 2010 supporting scope.

    Regards.

    Wednesday, June 6, 2012 1:56 PM