none
Recovery point creation failing RRS feed

  • Question

  • Hoping for some ideas,

    I have a secondary backup for offsite purposes that I recently realized started failing at creating recovery points. The synchronizations complete fine but then instantly fails the recovery point with the error "No recovery point was created, either because synchronization has not occurred since the last recovery point was created, or because no changes were found during synchronization. (ID 208)". Synchronization has occurred and there are always changes as this is a file server. I ran a consistency check which also completed without error. Seems to be some sort of database issue to me. I've been searching for answers but not having any luck.

    Thanks!

    Friday, April 24, 2015 12:27 PM

All replies

  • So I have been fooled once again. Since my OP, I have realized even though the CC and sync jobs say completed with a green check icon, they actually failed with the same error:

    Type: Synchronization
    Status: Completed
    Description: The job completed successfully with the following warning:
    The synchronization job failed due to an internal error. (ID 117)

    Kind of misleading, "It successfully completed failing"

    The only tip I found was to create a current recovery point on the primary right before running a CC on the secondary but it still failed with the same error. I'm hoping to get this sorted out before I just decide to start it from scratch as it's about 7TB of data and the best option for that is to bring the secondary onsite here to make the initial transfer.

    Any ideas appreciated.

    Wednesday, April 29, 2015 1:20 PM