none
PTR Record dialogue box is coming wrong RRS feed

  • Question

  • I have created a forward lookup and a reverse lookup zone. But when I go to add any A record in FW zone, it tells me that PTR record cannot be added because, it might not exist while Reverse zone is created. When I got add manually I get below dialogue which is wrong. In "Host IP Address" there should be "Network address" already. I should be allowed just to put only last digit IP like 211. Need help!!


    Arif

    Tuesday, June 12, 2018 6:59 AM

All replies

  • Hi,

    Thanks for your question.

    According to the prompt information, there is a great possibility that the configuration of the reverse lookup zone is incorrect.When you create a reverse lookup zone, the network ID needs to match the A records’ addresses. Please check your configuration again.

    For example, one of my A records’ IP is 192.168.2.50, so the reverse lookup zone’s network ID should be 2.168.192.in-addr.arpa.

    In other words, this reverse lookup zone only supports A record registration PTR records for the 192.168.2.0 subnet.

    If you feel it is necessary, you can create a new reverse lookup zone,configure Network ID with 10.40 and check the result.

    Refer to the following link:

    Configuring Forward and Reverse Lookup Zones in Windows Server 2008 R2 and 2012

    https://www.petri.com/configure-forward-reverse-lookup-zones-in-windows-server-2008-r2-2012

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope you have a nice day!

    Best regards,

    Travis



    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, June 13, 2018 10:37 AM
    Moderator
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 22, 2018 9:43 AM
    Moderator