locked
Unable to change classic start back to globe in taskbar RRS feed

  • Question

  • The start globe disappeared and the classic start icon appeared.  How do I change it back?  In properties classic is not checked. Is there a  registry change needed to restore the globe.  Unfortunately, system restore was turned off by another user and that option is not available.
    Thursday, August 4, 2011 3:00 PM

Answers

  • Hi,

    Are you administrator?

    Is your Windows activated?

    Will it happen to all user account?

    Please restart the computer and check if it will display properly.

    When Windows Vista detects that your computer is running too slowly for Aero, it will automatically disable it.

    To re-Enable Aero Theme:

    Right-click on the desktop and choose Personalize, then click on the link for “Window Color and Appearance”

    Make sure that Windows Aero is selected in the list, and then hit the Apply button.

    If that doesn’t enable Aero, type sysdm.cpl into the start menu search/run box, choose the Advanced tab and then the Settings button under Performance.

    Make sure that at least “Enable desktop composition” and “Enable transparent glass” are selected (Or just choose Best Appearance), and then go back into the desktop properties and choose the Windows Aero theme again (although you really shouldn’t have to do this step)
     
    If that still doesn’t work, close out of all your open applications, and verify that the Desktop Window Manager service is running in Services under Control Panel.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 9, 2011 8:23 AM
    Moderator

All replies

  • Hi,

    Are you administrator?

    Is your Windows activated?

    Will it happen to all user account?

    Please restart the computer and check if it will display properly.

    When Windows Vista detects that your computer is running too slowly for Aero, it will automatically disable it.

    To re-Enable Aero Theme:

    Right-click on the desktop and choose Personalize, then click on the link for “Window Color and Appearance”

    Make sure that Windows Aero is selected in the list, and then hit the Apply button.

    If that doesn’t enable Aero, type sysdm.cpl into the start menu search/run box, choose the Advanced tab and then the Settings button under Performance.

    Make sure that at least “Enable desktop composition” and “Enable transparent glass” are selected (Or just choose Best Appearance), and then go back into the desktop properties and choose the Windows Aero theme again (although you really shouldn’t have to do this step)
     
    If that still doesn’t work, close out of all your open applications, and verify that the Desktop Window Manager service is running in Services under Control Panel.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 9, 2011 8:23 AM
    Moderator
  • Thanks Magon,

    it worked like a charm.  I was looking for a change more granular and never thought about your solution.

    Bill


    Bill
    Saturday, August 27, 2011 11:48 PM