cubevalue works only after pivottable


  • cubevalue formula from powerpivot table works only if I created pivottable from the powerpivot before,

    when I try to type cubevalue From scratch it does not works but when I created pivottable and then in any place in the sheet I type the formula it works' it there anyway to make the formula works even if I did not create pivottable before??

    if not is there any tool to get value pivot table without pivottable? I need it to be "free" cell that is not part of pivot table since it's very imitate.

    moreover- If I do succeed to create cubevalue formula it's depend on having the tables in the powerpivot. is there a way to get it without bringing the table to the powerpivot but to be linked directly to the tables in the SQL ?

    I want to bring the query from any new excel file


    Saturday, November 02, 2013 11:03 AM


  • Hi,

    i just tried it on my own and it worked fine. I opened a new Workbook, created a linked table, added it to Power Pivot and i could use CUBEVALUE-formula.

    What version of Excel and Power Pivot are you using?

    regarding your "moreover-question": no, this is not possible - what do you actually want to achieve?


    - -

    Monday, November 18, 2013 9:18 AM

All replies