none
Strange Behavior of Project Server 2010 while using Formula and Indicators RRS feed

  • Question

  • Hi,

    I found a strange behavior in Project Center. We have a formula for Finish based on Baseline and Actual Finish. If the schedule is on track then the indicator is Green and its working properly.

    1. But in Some projects it is coming as Dark Green Indicator even i didn't used it any of my indicators at all.

    2. When the projects move from one stage to another through Workflow, in some cases the indicators are disappearing. Even though there is no changes in dates.

    3. While Base-lining in certain projects the Project summary is not getting base-lined.  I did it through the baseline command only and selected whole project.

    Any ideas?? Or is this a common issue :(


    Thanks & Regards, Benno
    Thursday, May 26, 2011 7:19 AM

All replies

  • Hi Benno,

            I believe you need to carefully review your formula, the best approach to debug the formula is to create a separate fields for indicator and formula value, this way you can easily find on which value of the formula you are getting the undesirable indicator and then you will further debug which part of the formula is incorrect. Some times you need to check whether any part of your formula or any specific field you are using in your formula is returning null.

            Now regarding base lining in my knowledge when you baseline it always baselines the whole project. Pardon me if i am wrong here.

     

    Regards

    Adil Hussain

    Thursday, May 26, 2011 7:35 AM
  • Hi Adil,

     

    Thanks for the reply.

    The formula is working perfectly fine and giving the results correctly, the issue is in one project it is giving a light green indicator(which i put) and in some other Projects for the same field and the result is also same the indicator is coming as DARK GREEN (i dont know from where it is taking as none of the criteria is having this indicator).

    Yes I am also aware that when we do baseline from the option it will do it for whole projects if we are not selecting specific task. But in my case it happened for 2-3 project where the baseline didn't reflected in the summary task. I can see only one reason here when i opened the project the summary task was not displayed as i didn't checked the option for displaying summary task. But this is the same case for other project and its working fine.

    Project Server is making me crazy with some st**** problems :(

     


    Thanks & Regards, Benno
    Thursday, May 26, 2011 8:14 AM