locked
Start Menu items remain after App-V application is removed RRS feed

  • Question

  • Hi

    Using App V 5 and deploying through sccm. The deployment is working fine, but after uninstalling from software center. The start menu items are still remaining in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Application

    Shouldnt this be in the app V cache?

    It is a problem if the start menu items are remaining there after the software is removed

    I am also deleting the following from the exclusion list in the sequencer the following:

    Local AppData

    Personal

    Profile \ Local Settings

    • Edited by Drekko Monday, February 15, 2016 11:20 PM
    Monday, February 15, 2016 11:18 PM

All replies

  • If the application is in use, then a pending task will be created in the registry. If globally published, try restart. If published locally, try logoff. This should work.

    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Tuesday, February 16, 2016 5:13 AM
  • I think i have tried the following you mentioned but after a reboot it was still there, maybe I just need to wait?
    Tuesday, February 16, 2016 5:24 AM
  • Can you try manually in a machine(Add-publish-unpublish) and see whether the startmenu icons are left out.

    Is it happening for a single app or all?


    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Tuesday, February 16, 2016 7:40 AM
  • Are you publishing the application globally or to the users? Also Start menu folder getting roamed?

    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Tuesday, February 16, 2016 7:52 AM
  • Sorry If I do not understand your question, but I am using SCCM to push it out and I am pushing it out to the macine, but once I uninstall it through software center the start menu still items still sit there

    Wednesday, February 17, 2016 12:08 AM
  • Have you tried unpublishing it manually through PS?

    Are you using roaming profiles?


    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Wednesday, February 17, 2016 5:44 AM