locked
Folder options "Open in its own window" Seems to be ignored RRS feed

  • Question

  • The folder option is clicked for

    'open in its own window", but looks to be ignored.  "Open in same window" is always in effect no matter what option is picked.

     

    Anyone else?

     

    Sunday, February 11, 2007 7:48 PM

All replies

  • I have the same problem , with me : the "open each folder in its own window" is selected but does not work (anymore) in Vista !!!!

    I have the following progs installed :

    Avast, Nero, Ccleaner, Anydvd+ clonedvd

    If you find any solution pls contact me at : grthldbrmREMOVETHIS@msn.com 

    (delete REMOVETHIS befor sending email)

     

    Tuesday, February 20, 2007 12:02 PM
  • Same here.  Please email solution to Javier.Lopez@move.com.

     

    Thanks,

    Monday, February 26, 2007 6:11 AM
  • Hi, i see you have the same poblem. For me I still did not find the solution!!!
    Can I ask what hardware you have and what software you have installed, maybe we can find the bad software?
     
    Wednesday, February 28, 2007 5:59 PM
  • The problem is on a HP Pavilion running Vista Ultimate.  I just recently upgraded from Home Premium.  I believe the problem occurred after the upgrade.  Other user accounts on the box do NOT exhibit the same behavior.  They all work as expected when you toggle the setting.

    I have Nero 7 installed as well.   Other than that, I see no other app similarities.

    Thursday, March 1, 2007 2:30 AM
  • Microsoft suggested I create a new user account, and then transfer my user profile to the new account.  I did so, and deleted the old account.  All worked fine for the last 2 weeks in the new account, until last night.  The "monthly" Wednesday patch installed KB890830, 929399, 931766, and 932246.  Now, that "new" user acount is broken again.  Note, this was the user account I was using when allowing the Wednesday patch to occur.

    Any help would be appreciated.

     

    Thursday, March 15, 2007 11:08 PM
  • Unfortnately, I upgraded my home PC last weekend and reinsalled Vista Home Prem.  I have had no issues after the reinstall.. I dont recommend a reinstall, but have been unable to recreated the issue.  Time will tell if it returns.
    Friday, March 16, 2007 11:10 AM
  • Still the same here. Only after creating a new user account it worked fine, but my admin account is still faulty. Nice to know Microsoft is aware of the problem now and hopefully they will creat a working solution.

     

    Please keep us posted

    Friday, March 16, 2007 1:15 PM
  • Looks like it's dependent on whether or not the Folder tree is displayed in
    the Navigation pane.  With the Navigation pane removed from Layout, or with
    the Folder tree collapsed to the bottom so that Favorite Links fills the
    pane, it works as expected.

    At least that's what I'm seeing right now....  :-)
    Saturday, March 31, 2007 7:48 AM
  • You're right!

     

    Today i was troubleshooting the same thing on a customer's computer and this setting worked like a charm. However like the customer said "Its disgusting to have bought the latest version of Windows and face such a ridiculous problem with it" Stick out tongue

     

    Yogi

    Friday, April 6, 2007 12:35 AM
  • I have the problem of my explorer windows always opening in a new window and I cannot get them to open in the same window.  I suspect it is due to some side effect from another piece of software considering that this probably would have been found as a bug by now.

     

    I'm curious to know how many of you that have this problem also have Office 2003 installed?  I have Windows Vista Ultimate on a new computer here and had only installed Office 2003, Visual Studio 2005, SQL Server 2005 before this problem had started to occur.

     

    I have the Open in Same Window option selected in the Folder Options.  Right-clicking on folders within Explorer show an Explore option and an Open option.  When the Nav pane is enabled on the layout the Explore option is in bold (default command).  Double-clicking will Open a new window, but when selecting the Explore (supposedly default) option it will open in the same window and selecting Open will open in a new window.

     

    The weird thing is that if I remove the Nav pane from the layout, the Open option is now in bold however when double-clicking it still opens a new window.  Right-clicking and selecting Open in the menu will now open in the same window and selecting Explore will open a new window.

     

    There is obviously a bug somewhere.  I would just like to know how long I have to wait for Microsoft to fix their software, because I encounter this very annoying bug every day and often.

    Friday, April 27, 2007 11:58 PM
  • Not only does showing the Navigation Pane prevent you from setting folders to open in a new window, but you can also NOT set windows to use Classic view. Simple fix for MS... if you set either Classic view or Open folders in their own window, turn OFF the Navigation Pane automatically. It makes me wonder if they didn't think of this as a resource issue... bulding and maintaining the Navigation Pane for multiple windows on the screen can be costly in terms of execution speed and memory. As for Classic view, there was no Navigation Pane ever in that view, so just turn it off!
    Wednesday, May 16, 2007 7:15 PM
  • I ran into this issue when I added a "Print Folder" command (which, by the way, it is so very handy).

     

    I found the solution here, and it should work because you are changing the registry directly,  SO BE CAREFUL.

     

    http://en.allexperts.com/q/Windows-XP-3282/Adding-open-file-folder.htm

    Thursday, July 12, 2007 3:27 PM
  • I am having the same issue, with the same software configuration. Have you had a resolution to this issue? Because I am about to uninstall my licensed version of vista and use an old copy of XP, this is completely F%%% frustrating and ridiculous.
    Tuesday, November 6, 2007 3:51 AM
  • Fixed, no, but here what I did.  When you open a folder ensure that the "Folder list bar" (Left lower quad) isnt open.  I.E "^"  and not down.   That seems to change the bahovior on my system's.  Working as designed I bet.  Thats what the above posts are saying.

     

     

    Tuesday, November 6, 2007 12:32 PM
  • We have that problem with the Dell used in our church office.   We have XP Professional and MS Office 03 on that unit.   Have tried all resets we know of.  

    Would you please explain the location of the 'folder list bar' - can't find it.   Would love to solve this problem. 

    Everything else works fine.

    Pastor Keith
    Sunday, November 11, 2007 11:40 PM
  •  RickSchim wrote:

    Fixed, no, but here what I did.  When you open a folder ensure that the "Folder list bar" (Left lower quad) isnt open.  I.E "^"  and not down.   That seems to change the bahovior on my system's.  Working as designed I bet.  Thats what the above posts are saying.

     

    Thank You, oh and Thank You Rick you found it.. this was driving me mad could not work it out so simple when you final think about it Smile

     

     

    Saturday, February 23, 2008 1:11 AM
  • Anybody come up with a solution yet? None of the above solutions (nor the 30 others I seem to have found via Google) have changed anything.

    For myself, I know exactly what changed and caused it - the problem started straight after I installed Service Pack 1 for Vista (not the CTP).

    I am at my wits end for how to fix this... Ideas anyone?
    Wednesday, April 9, 2008 3:51 AM
  • We are only using XP, and have not been able to find a fix for the problem yet, as of 8apr08. 

    There is a 'work around' by using another folder opening program, "Explorer XP" available at MajorGeeks (use their search bar for the site).   At least there is control over what folders are open with that little program.

    I'm glad I have not gotten tangled up in Vista.

    Pastor Keith

    Wednesday, April 9, 2008 10:22 AM
  • Guys I have struggled with this all day after installing Vista SP1. So I called and got MS support on it. They logged into my machine and controlled it remotely and tried for about an hour to fix it with no luck. There is obviously a bug that needs a patch. So it may be possible that we will never be able to fix it ourselves no matter how many things we try. MS did do multliple reg edits, created other accounts to test, etc etc but had to close the case unresolved. Superb. The support agent was good though.
    Sunday, April 27, 2008 5:35 AM
  • Well, it's now June 2008. The fixes suggested don't work, as others have stated. I am not going to go all out by calling MS tech support. I hope they are aware of this issue by now. However, it is really an annoyance having to close all the windows that have opened after you went searching through directories for a file, especially when you are trying to go back steps with the back button and oh, well the new window prevents you from doing that. I hope they'd have a fix for this by now, but seems there must be other worries. May I suggest they fix this?!

    Matt
    Saturday, June 14, 2008 1:11 PM
  • Hi, I solve the problem.

     

    go to register (regedit)

     

    Expand
    HKEY_USERS\S-1-5-21-3831040691-3390046849-3855596486-1000\Software\Microsoft\Windows\CurrentVersion\

     

    Find "Explorer" and delete this and your children it will be created again.

     

    Logoff and Login.

     

    It will solve problem!

     

    Tuesday, December 9, 2008 7:16 PM
  • Hello!

    I tried all the solutions posted on several forums, none worked.

    But i GOT a solution:

    1) Get a computer where Vista is installed.
    2) Open regedit, navigate to "HKEY_CLASSES_ROOT\Folder\shell"
    3) Rightclick on Shell -> "export"
    [4a) backup your registry]
    4b) Open the .reg file at the computer where each folder is opened within a new window
    5) Everything works as before (Each folder opens in same window)

    Friday, March 20, 2009 3:16 PM
  • I solved this problem in several Vista computers like this:
    • Open regedit
    • Open HKEY_CLASSES_ROOT\Folder\shell\explore\command
    • In the Default registry key replace /same with /separate like this:
    %SystemRoot%\Explorer.exe /same ,/idlist,%I,%L  ->  %SystemRoot%\Explorer.exe /separate ,/e,/idlist,%I,%L
    • Reboot to be sure

    (edit: fixed a mix-up with terms)
    • Proposed as answer by Julian Dagnall Wednesday, April 8, 2009 12:23 AM
    Saturday, March 21, 2009 12:12 PM
  • THANK YOU mkaija (see 21/03/2009) a hundred times. Didn't seem to work at first. then I thought "why am I changing it to 'same', surely I should be changing it to 'separate', cos that's what I want, separate windows?? Anyway, don't ask me quite what I did, but I changed it a couple of times, first to same then back to separate, rebooting each time, now it is on separate and it WORKS!!! Separate windows! And - just checking now - that's even though I have spelled "separate" wrongly as "seperate"!!!! But hey, it's working, so catch me correcting it, I ain't touching it!!  Thanks again, Julian Dagnall   (this is Vista Home basic by the way)
    Wednesday, April 8, 2009 12:38 AM
  • I keep trying but can't fix it... either fixing the registry and/or using the graphical option. My vista keeps opening folders on different windows...it's very irritating..
    • Edited by oDiafanos Sunday, April 26, 2009 6:23 PM gramatical errors
    • Proposed as answer by von Paolo Monday, May 11, 2009 1:14 PM
    Sunday, April 26, 2009 6:22 PM
  • I keep trying but can't fix it... either fixing the registry and/or using the graphical option. My vista keeps opening folders on different windows...it's very irritating..
    haha
    Monday, May 11, 2009 1:15 PM
  • Hey this is the solution 100% it will work!!!I've edited this registry just download it!This is the link!!
    ----->http://windowsxp.mvps.org/reg/samefolderwindow.reg    go to that page!Note you should use firefox browser!
    First go to that page!
    Then save the page as .reg (file->save page as->samefolderwindow.reg) click ok!
    3Rd open it and it will replace the wrong registry!!And now it will just opne folder acording to your settings!IN ->tools->folder options->general->browse folders!!!^^
    • Proposed as answer by von Paolo Monday, May 11, 2009 1:40 PM
    Monday, May 11, 2009 1:26 PM
  • Hi Von

            I tried in my system but it doesn't work.

    Contact me for windows OS and Malware MSN c_6ramal hotmail com
    Thursday, June 25, 2009 11:48 PM
  • Hi to all.
    I ve been reading in another thread about this option you are trying to enable. In that thread, this option is enabled and CANNOT be disabled. That was my case and i spent hours searching for a solution (and closing explorer windows).
    As i see it, this is a bug affecting both options.
    This is how i solved it.

    I installed another file manager, the most known one specifically. It worked perfectly and i decided to keep it.
    Then it expired. 

    That was it.
    Just before expiration, this wonderful program restored my windows to their default behavior. And doing that it also fixed my problem!!

    I suggest you try it..



    Monday, October 19, 2009 4:12 PM
  • You guys, I had this problem literally jusy now, but I fixed. So heres the thing, be very careful when installing IE8, because I did, and it corrupted my registry. But after I uninstalled it the problem wnt away
    Saturday, June 12, 2010 6:50 AM
  • Solution: Explorer open each folder in same window error and SQL Management Studio, IE and Team Explorer errors | David's Blog:
    http://www.davidmoore.info/2009/08/19/solution-explorer-open-each-folder-in-same-window-error-and-sql-management-studio-ie-and-team-explorer-errors/

    Ramesh Srinivasan | The Winhelponline Blog
    Microsoft MVP, Windows Desktop Experience
    Wednesday, July 28, 2010 5:42 AM
  • None of the recommendations on this page worked for me. Eventually found a solution that does work on my Vista system - http://devsyd.blogspot.com/2010/08/vista-folders-open-in-new-window-bug.html
    • Proposed as answer by VINOTHAKUMAR Friday, April 29, 2011 11:35 PM
    • Unproposed as answer by VINOTHAKUMAR Friday, April 29, 2011 11:35 PM
    Tuesday, August 24, 2010 12:18 AM
  • I have found the solution!!!!!!!!!!!!! WORKED FIRST TIME.... CLICK THIS AND OPEN IT AND ITS DONE.

     

    [Download RegisterActxprxyAndIeproxy.cmd]


    Friday, April 29, 2011 11:36 PM
  • I have found the solution!!!!!!!!!!!!! WORKED FIRST TIME.... CLICK THIS AND OPEN IT AND ITS DONE.

     

    [Download RegisterActxprxyAndIeproxy.cmd]



    Saturday, November 5, 2011 11:45 AM