locked
Star Force Driver Issue RRS feed

  • Question

  • Hi Guys,

    I am using Windows 7 Ultimate 64 bit OS, Everthing is fine with my system except the StarForce drivers

    I know that windows 7 won't support those outdated drivers but it is causing ____ lot of troubles while booting up

    it says the StarForce drivers are missing from the OS and Thank GOD!! Win 7 has automatic recovery system

    and when I keep my system ON for long hours it will utilise 99% of my 4 GB memory and the system just hangs!!!

    When I checked the sys logs for the details it says about the StarForce driver issue.....

    Could you guys help me out on how to completely remove those drivers from the system or to recover them to the Win 7 compatible one ?

    Thanks in advance....

     

    Saturday, March 27, 2010 8:41 PM

Answers

  • Hi bvk,

     

    What is the current version of Star-Force you installed on your computer? Based on my research, Star-Force has received Windows 7 Compatibility logo. You may need to update/remove driver for Star-Force, please visit the following site for details:

     

    Update/Remove driver

     

    Please note: we provide the 3rd party link for technical use only. There may be some changes without notice, Microsoft doesn’t guarantee any accuracy on contacting information.

     

    For more information, you’d better contact Start-Force for support.

     

    BTW, regarding CPU utilization issue, you can visit the following blog for troubleshooting ideas:

     

    The Case of the Slooooow System

     

    Best Regards

    Dale

    • Marked as answer by Dale Qiao Friday, April 2, 2010 8:56 AM
    Tuesday, March 30, 2010 3:02 AM

All replies

  • Hi bvk,

     

    What is the current version of Star-Force you installed on your computer? Based on my research, Star-Force has received Windows 7 Compatibility logo. You may need to update/remove driver for Star-Force, please visit the following site for details:

     

    Update/Remove driver

     

    Please note: we provide the 3rd party link for technical use only. There may be some changes without notice, Microsoft doesn’t guarantee any accuracy on contacting information.

     

    For more information, you’d better contact Start-Force for support.

     

    BTW, regarding CPU utilization issue, you can visit the following blog for troubleshooting ideas:

     

    The Case of the Slooooow System

     

    Best Regards

    Dale

    • Marked as answer by Dale Qiao Friday, April 2, 2010 8:56 AM
    Tuesday, March 30, 2010 3:02 AM
  • Hi Dale,

    Sorry for the late reply I was away for a while... and regarding the Star-Force issues I came to know that the driver was below version 5 which is completely incompatible with Win 7 and I've checked from the star-force community and followed the instructions on removing the protection drivers from Win 7

    I think it successfully went three :) rather i'll have to wait for another crash!!! 

    Thank you very much for your guidance man ....

    and by the way that is a cool blog .... I'll be following it..... 

     

    Tuesday, April 13, 2010 11:24 AM