locked
Vista64 4GB reported But runs in slow motion, ASUS P5NSLI Mother Board RRS feed

  • Question

  • Bought the system with OEM VISTA 64

    ASUS P5NSLI Mother board

    Dual NVIDIA 7950 SLI Video

    2GB of KINGSTON Memory  Ran Great Until I tried to run MS Virtual PC

    Virtual PC needed more memory so I bought Some match Kingston Rams

    4 Slots 1GB each....system boots, shows all the memory after about a minute

    everthing starts to creep. The Memory works fine in a xp 64bit OS box, running the same motherboard.

     

    From the threads I'm seeing this is a common problem on  a lot of different hardware, the common

    denominator seem to be the Vista64 OS. My additional 2gb is stitting on the table waiting for a fix.

     

     

     

    Friday, September 7, 2007 8:26 PM

All replies

  • Here's my story:

     

    Configuration:

    - Asus P5N32-SLI SE Deluxe (American Megatrends BIOS ver:0704)
    - Intel Core 2 Duo E6600 2.4GHz, 1066MHz Bus
    - Corsair XMS2-6400C4  v1.1 800MHz 4 4 4 12 (2x1GB)


    I installed memory and left default settings in the BIOS.

    Booted into Vista x64
    - Windows reports 2GB of RAM
    - No problems.

    Booted into XP-SP2 x86
    - Windows reports 2GB of RAM
    - No problems


    CPU-Z shows the following timings:
    tCL         : 5
    tRCD        : 5
    tRP         : 5
    tRAS        : 18
    tRC         : 22
    Command Rate:
    Voltage     : 1.8V

    Memory timings are not what they should be so I went back to BIOS and made following changes:


    BIOS -> Advanced -> JumperFree Configuration:
    - AI Overclocking: Manual
    - Memory Voltage : 2.00V

    BIOS -> Advanced -> JumperFree Configuration -> Performance Options:
    Memory Timings: Manual
    CAS Latency : 4
    tRCD        : 4
    tRP         : 4
    tRAS        : 12
    tRC         : 22
    Address Mode: 2T

    Booted into Vista x64
    - No problems.

    Booted into XP-SP2 x86
    - No problems

    CPU-Z shows correct timings


    After six months I decided to upgrade 2GB to 4GB
    This time I got: Corsair XMS2-6400C4  v2.1 800MHz 4 4 4 12 (2x1GB)


    After installing two more sticks i could not boot to either OS
    - Vista got stop error, no go
    - XP got blue screen, no go


    After a lot of time wasted I noticed that everything would work okay with two or three sticks, but not with all four.

    So I installed all four sticks again and made the following changes to make it work:
    BIOS -> Advanced -> JumperFree Configuration -> Performance Options:
    - System Clock Mode: Manual
    - FSB Clock (Mhz)    : 1066
    - Memory Clock (Mhz) : 667

    Results:
    - XP loaded fine, however it shows 3GB (this is normal for 32bit OS)
    - Vista x64 booted and allowed me to login, but it was very slow
       - with 2GB of RAM it would take 40sec from POST to Vista logon screen
       - with 4GB of RAM it would take about 5mins to get to logon screen
       - once logged in, everything was very slow and CPU was running at almost 100%


    Made the following changes to make it work for Vista
    BIOS -> Advanced -> Chipset:
    Memory Remap Feature: Enabled

    Now Vista is happy again with 4GB of RAM

    The last issue to take care is to run memory at 800Mhz

    Made the following change:
    BIOS -> Advanced -> JumperFree Configuration
    NB Chipset Voltage: 1.50V

    BIOS -> Advanced -> JumperFree Configuration -> Performance Options:
    - System Clock Mode: Manual
    - FSB Clock (Mhz)    : 1066
    - Memory Clock (Mhz) : 800

    Could not boot to Vista
    - So far I was able to run it okay with memory clock of 776Mhz, however I was not sure if this was okay for MB/Memory or not, so I switched back to 667Mhz

     

    I decided to update by BIOS to beta version. During updating my computer crashed and I fried my bios chip.

     

    I called ASUS, and they didn't even ask me any questions. They offered me to send a new chip for free.

    I did have to pay for shipping though.

     

    New bios arrived and my computer was happy again.

    I'm running memory at 667. Hopefully there will be a fix for that.

     

    Sutors..

    Tuesday, September 18, 2007 4:23 PM
  • Thanks for the Input, I'm not finding the memory re-mapping option in the ASUS P5NSLI rev 1401 BIOS, that may be another nail in my coffin. Also I'm still looking for a manual memory table setting for Kingston KVR667D2N5/1G for this memory and motherboard. I have the Specs for the memory, but where/how do you plug this into the ASUS manual mem settings? ASUS tech support sent me to Kingston, Kingston sent me back to ASUS. I'm still running in auto mode. In any case I don't think that is my issue. I think I have identified the culprit as a Marvel Yukon embedded NIC. It shows a busted internet connectivity socket when it finally does boot.I've come across several posts similar to mine in other forums Mentioning an issue where vista64 is not playing well with the marvell NIC(IE BROKEN INTERNET WHEN INSTALLING MORE MEM POSTS), In fact the ASUS site does not even list a Marvel Vista64 driver for this Motherboard!! They have one for XP64. Apparently it works fine in XP64 systems (No high mem issues)..Yet, I seem to have downloaded an update via vista last nite., when I forced  it to go look for one. It didn't solve my issue, but seems to indicate "someone"

    is working on it. I'm thinking it might be Microsoft as I don't see the version I listed below on the Marvel site.

     

    Driver Detail is :

    Vista pulled this in  :
    Marvel Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller Ver 10.22.3.9 release
    date is 8/15/2007
    It Still doesn't solve the memory conflict. Seems I have a 64bit board and OS that has a 2gb cap. Sad

    I knew I'd have issues with 64 bit drivers, but I didn't hink it would be about memory allocation, that's why

    I went 64bit so I could add the memory, I guess it makes sense tho.

     

    I have seen a couple of posts (Other sites)that indicate disabling the Marvel NIC, and installing another NIC will solve the issue, Unfortunately, I only have one more PCI slot on this board, and I really didn't want to put another NIC in it. I'll keep working on finding the manual timming and voltage settings for my Mother board, but again it runs really well in auto mode with just the 2gb configuration, and I've rotated all the RAM thru, so it doesn't seem to be a chip or timming issue. No BSODs No lockups, unless I run it all. Even when it's in conflict it doesn't really BSOD, it just runs really slow, and My internet socket is gonewhen running 3 or 4gb. In my impatience (power bailing out) I did manage to bang up Symantec internet security. But other than that I haven't corrupted anything. And Symantec support was good about helping me get the broken client out and back in again. At least someone still has decent support. He even spoke in understanable English, a rare find in the support circuits.Has anyone noticed that the Indian Support Engineers have changed their names to Jim, Bob And Tom? Doesn't seem to help them communicate any better in English tho. lol . I guess that works for them in chat.

     

    I Will See if I can find another NIC that lists in the vista64 HCL, and maybe disable the Marvel just to see if those posts ring true. Of course running without an internet socket isn't really an option, just a test. Maybe I'll just 86 the motherboard. It was recommended for my NVidia (dual) 7950GTs, Those seem to be running nice now in SLI mode, so if you have those vid cards and can recommend another mother board....one that supports more memory and doesn't have the broken NIC issue, pls let me know.

     

    Mostly everying is working real well with Vista64, and my games. The only reason for upping the memory was so I could run my own IT support console in MS Virtual PC. Boy does that one suck some memory. So I won't stress too much about this. Just no running Virtual PC in the background. By the way Virtual PC solves the "Cisco VPN issue" lack of a vista64 client.I just run all that in XP virtual mode.


     

    Wednesday, September 19, 2007 5:22 PM
  • I had a problem with 4GB of RAM too until I loaded the windows update for 4GB here is the link

    http://www.microsoft.com/downloads/details.aspx?FamilyId=91672C7C-614B-404C-850C-377541E93C18&displaylang=en

     

    Monday, December 10, 2007 10:50 PM
  •  

    No, this patch doesn't work either. The problem is not that I can't use 4gb, it works fine when the embedded marvel Yukon NIC is disabled. As soon as I turn it on Vista Ultimate slows to a crawl, and my network status shows local connectivity only, internet connectivity is down. This was my 1st clue it was about the NIC.

     

    Vista 64 is irritating in that is will not let me install the newest  Marvel drivers, Vista insists that the best driver is installed, the original 9x version, Microsoft signed. version. Marvel Blames Microsoft, Microsoft blames Marvel.

     

    I was able to finally install the recommended driver (Marvel Yukon's driver) by removing the driver from the system32 directory ( And vista still pulled it from the registry someplace and kept trying to reinstall) and only by using the Marvel Installer Utility.

     

    I am presently running MARVEL YUKON 88e8001/8003/8810 pci Gigabit Ethernet Controller version 10.22.7.3.

    And it still doesn't work with Vista 64 with a 4gb memory load. It works fine when I back it down to 2gb.

     

    The memory mapping is just wrong. I guess like the commercials running now, I should have Bought the MAC.

    The MAC people have every reason to gloat over Vista's failures.

     

    A Year later (And I thought MS would catcht up in a year)  Vista64  still can't support extended memory apps,

    on a 64 bit motherbaord. My choices seem to be throwing out Vista, and going to XP64, or getting rid of my ASUS

    motherboard and it's embedded NIC technology.

     

    Or I can just send ASUS their MS incompatible mother moard back and get another,

     

    Gee I wonder if Microsoft will let me trade in this clunker OS on XP64? Doubtful. Anyway I go it's a lot of trouble.

    Then something else probably won't work.

     

    I suppose if I could find a so called certified microsoft NIC, I have one PCI slot left. Maybe the endrrun would work.

     

    Thanks for your input but the patch didn't fly.

    Friday, December 14, 2007 9:29 PM
  •  

    And another one.

     

    I am having the exact same problems

     

    Asus p5nsli

    Core2 Dou E6600

     

    I have tried it with 4x 1gb sticks DDR 667 and 2x 2 gb DDR 533

     

    vista x64 runs slow and netwerk is not working

    when in disable the onboard NIC it runs fine.

    Added another Intel Pro1000 nic, and the link on the switch keeps goin on and off

     

    Now running the 32bit vista which only detects 3.2 GB even with PAE enabled

     

    Sunday, December 23, 2007 11:20 AM
  • Updated Monday Feb 11, 2008

     

    Tried another new marvel Driver for Marvel Yukon 88E80001/8003/8010 version 10.51.1.9,

    released 12/6/2007.

     

    Improved, but still has the basic issue. Unlike previous versions I can now actually get local and internet status

    with 4gb of memory. I even managed to load a webpage...once, then it fell apart again. Operations are still

    sluggish with 4gb, unless you disable the NIC.

     

    Vista64, over a year and a half later cannot support this embedded hardware. I"m still waiting for a HCL 64 bit

    vista tested NIC, have removed the extra 2gb, and put it back to original configuration, until the next driver comes along.

     

    Cmon Microsoft, lets get some 64 bit support going.

    Monday, February 11, 2008 9:06 PM
  •  

    Just switched back to Vista 64 hoping there was better overall support now (before I had 2GB, now I have 4GB of memory). For the most part my system is like yours. The latest driver, released 4/29/2008, got rid of any sudden hang issues... however, it didn't do anything for the network connectivity issue. If my ping tests go through, whcih is infrequent, I get 800-2000ms.

     

    Anyone ever find a resolution for this? I've seen threads of people irritated about this, and I noticed you first ran into it last September.

    Wednesday, May 21, 2008 5:13 AM
  • Just an update to my last post. I have been running my system since last September. Not a single crash. Vista has been running rock solid.

    I do have a friend with similar issue though. And the way he resolved his problems was by replacing 4x1GB with two sticks 2GB each. It has been two weeks since the upgrade and he has not seen any problems yet.

     

    sutors.

    Wednesday, May 21, 2008 12:10 PM
  • Hey guys, I have been fighting with this problem for 6 months now and I have contacted marvell directly on it various times. Apparently this problem is consistent on x64 editions of XP and Vista. I upgraded to vista hoping the driver for vista would be better than XP and its a no go. I am currently using only 2GB because when I use 8GB the nic card crashes and loses connectivity. I was told that this would be fixed in the last release of the marvell chipset driver which is currently 10.60.6.3 but it did not fix the 4GB+ memory issue. It seems as though marvell is still having problems making this chipset work under x64 systems and I have decided that 6 months has been long enough and I am moving on to buying a pci-express intel card.

     

    I did notice that if you are running 8GB that if you drop the speed down to 100mbit full duplex the system will run well for a while on 8GB of memory then *** out after like 4 hours. I suggest save yourselves the headache and just disable the nic and buy yourself a good intel card that is supported for vista 64 and xp 64. This one works great:

    http://www.newegg.com/Product/Product.aspx?Item=N82E16833106005

     

    This is way too much time for this problem to be fixed, i'm losing more money than this card costs.

    I suggest you all find a replacement as well.

     

    Cheers,

     

    Jeffrey Jones

     

    Tuesday, June 10, 2008 10:18 PM
  • Thanks for the Update Jeff. Yea I don't think Marvell, ASUS, Or microsoft care about our issues. It looks like 64bit support will never fly. I still can't run IE 64bit version as Adobe doesn't want to update their flash software for that either.

     

    Luckily, I have a top flight NVIDA graphics card, so that takes up some of the slack for having only 2gb when I'm gaming.

     

    Let Us know if that Intel card works. I only have one PCI slot, so I'm waiting for someone to "bless" an alternate NIC.

    Marvell just sux.

     

    Keep us Posted,

     

    Thanks Jon

     

    Wednesday, June 11, 2008 1:57 PM
  •  

    I finally got the card installed it on one of my empty pci-express x1 slots and turned off the shitty marvell lan port. The results - as i expected - instant. Computer is stable, no more long load times and connection lag i can use all 8GB of memory and am able to access my file server at 1 Gigabit network speeds, thank god. Its a pain when you have to load huge 3d scene files & large textuers from a network and you know it should be going faster but its not due to a stupid driver issue. Solution save $50 and get a rock solid intel desktop pci-express adapater. I never thought I would have to hold $200 worth of memory investment on the shelf because of a lan card - rediculous.

     

    Another note for ASUS P5NSLI Users if installing over 4GB of ram (6GB or 8GB or 16GB) please remember that the motherboard will not support memory speeds faster than 533 so purchase accordingly. I hope this is fixed with a bios upgade sometime in the future as i bought 667 and downclocked it to be compatiblie.

     

    Well guys I am pretty dissapointed in this board but only really because of the NIC problem, everything else works fine. I can't really complain since I paid $50 for it on a blowout at newegg.com

     

    Just get a new nic and your problems will vanish.

     

    Best of luck guys,

     

    Cheers,

     

    Jeffrey Jones

    Wednesday, June 11, 2008 3:32 PM
  • I messed around with this some time ago. I contacted Marvell and they said they were working directly with Microsoft on the issue and should have a resolution by the end of June. A week and a half ago I contacted them again, the conclusion was that it is a chipset problem on the mother board and will *not ever* see a resolution.

     

    I've read posts where people disabled the NIC and bought an alternate, so I figured I'd go that route. I just finished loading Vista 64 again with my new Intel Pro1000GT. Shows up like it's fine, but network connectivity is non-existent. Even with a static IP I can't ping anything, except itself.  Is there anything special to do when taking the alternate NIC approach, or am I simply screwed an should buy a new motherboard?

    Sunday, July 6, 2008 5:18 AM
  • make sure you're using hte right driver, I downloaded the latest and greatest driver off the intel website. I have a pci-express version of this card and it works flawless. It should work fine with the new driver. Get it at school or work, put it on a usb and make sure you do not overclock your pci express bus because it will mess things up for the card - trust me I tried it.  Feel free to contact me if you need any help i have the card you have and a pci express intel card, they both work but i needed the PCI version for my PIII Linux file server.

     

    If you have any questions feel free to shoot me an email jefftj86 {at} gmail {dot} com

     

    Cheers,

     

    Jeffrey

    Monday, July 7, 2008 3:18 AM
  • I have the same problem.

    My Machine has:

    Motherboard: ASUS P5NSLI (1801 BIOS)
    Processor: Intel Core 2 Duo 7300 2.66GHZ 3MB Cache
    Memory: Corsair 4GB 800MHZ Dual Channel (1x4) (Runs smooth with the new version of BIOS)
    Video Card: GeForce 9800 GT
    Optical Drive: Asus 20X DVDRW with Lightscribe
    Hard Drive: Seagate 1 Terrabyte
    Display: 22" LCD Acer P223W

    Test and Results:

    • 32bit OS - Windows XP Pro SP2 and Vista Ultimate SP1 - Works Great. (Memory Readings: 4 Sticks Dual Channel on CPU-Z and Everest but 2.75G only on System Information)
    • 64bit OS - Windows Vista Ultimate SP1 - Works Great, but everytime I plug in my network cable to the built-in NIC (Marvel), the system became so unstable, can't ping the router, can't browse the web and even the local network. Sometimes it also shows connectivity in Local and Internet but a few seconds it will drop out showing intermittent connection. (Memory Readings: 4 Sticks Dual Channel on CPU-Z and Everest, 4G on System Information)

    It seems, that the NIC is the culprit on having an unstable system running Vista64 Ultimate SP1.

    I recoved my 2 32bit OS (XP and Vista) and let my extra 2GB of RAM sit and wait for a fix on the integrated NIC.

    I created images with these OS, so I could play with other OS and restore from any OS I want. I think I'm going to buy a new NIC and disable the integrated one (Marvel) since Vista 64 is not supporting this thing... PHP 2,500.00 is not a good to waste for a sitting EXTRA 2GB of Memory.

    Thursday, January 22, 2009 5:02 AM