locked
outlook 2016 - outlook adds text when replying to email RRS feed

  • Question

  • Hi

    I have a user that, when he replies to an email AND wants to add his replies to the email (so he writes next to the text in the email he received) it will first automatically insert my name.

    So if he replies and starts typing it will first insert my name and if he doesn't spot it he will type something like:

    ======

    Sendt: 10. august 2017 14:02 Til: Martin Rask Thomsen <xxxxxxxxx> Cc: someone <someone@xxx.com>; someoneelse <someoneelse@yes.com>
    Emne: FW: Meetings that we need to plan

     

    Hi someoneelse

     

    Thanks for finishing the application lists with me Martin Rask Thomsen (Company)Yeah no problem, I'm glad to help

    If I am correct we will still need the following skype meetings:

    ======

    It's kindda hard to explain properly.. above is just example..

    If he replies to an email and just writes his response without going into the other users text then it won't add anything.. it's not until he enters the other persons text and starts typing...

    Really really strange...

    Ideas?


    Kindest regards, Martin

    Thursday, August 10, 2017 1:05 PM

Answers

  • Hi Martin,

    Could you provide a screen clip of the text added so that we can further look into the issue?

    Besides, please check whether the user has set the following setting (File > Options > Mail > Replies and forwards) so that all comments typed in the original message field will be prefaced with the set text. See images below for an example:

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Friday, August 11, 2017 9:03 AM
    • Marked as answer by Martin Rask Monday, August 14, 2017 8:40 AM
    Friday, August 11, 2017 9:02 AM

All replies

  • Hi Martin,

    Could you provide a screen clip of the text added so that we can further look into the issue?

    Besides, please check whether the user has set the following setting (File > Options > Mail > Replies and forwards) so that all comments typed in the original message field will be prefaced with the set text. See images below for an example:

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Friday, August 11, 2017 9:03 AM
    • Marked as answer by Martin Rask Monday, August 14, 2017 8:40 AM
    Friday, August 11, 2017 9:02 AM
  • That was exactly it...

    As to WHY it was there in the first place.. well.. I'll let the Gods answer that one..

    Thank you Steve!


    Kindest regards, Martin

    Monday, August 14, 2017 8:41 AM
  • Not a problem :)

    Cheers,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 14, 2017 9:01 AM