locked
PowerPoint 2016 -- Set Proofing Language won't stay RRS feed

  • Question

  • I am a English to French translator who just installed the 2016 Microsoft Suite.

    Word 2016 is working great, but in PowerPoint 2016, there is a problem with the Proofing Language. The system is correcting as I am typing French words back into English. This happens for words that are very similar in French and English, like:
    Fonction = Function
    Paramètre = Parameter
    marquée = marquee
    risque = risqué
    and so on.

    Here is what I have done so far:
    In Options > Proofing > AutoCorrect Options, I have unchecked the Replace text as you type box

    In Options > Languages, I have set French (Canada) as my default Editing Language

    In Options > Advanced, I have unchecked the Automatically switch keyboard to match language of surrounding text box

    Under the Review tab, under Language, I have set the Proofing Language to French (Canada) as default, and unchecked the Do not check spelling box (maybe that box should be checked?). Unfortunately, this setting doesn't always stay. Sometimes, when I return after changing the settings, they are back to original English settings.

    What else should I do? There is something I am missing, obviously.

    The changes are so minor, that I have to go through the whole presentations with a fine tooth comb to make sure I catched all the accent aigus that were removed, or the letters that were switched when I was typing.

    Thank you for your reply.

    Any suggestion is welcome.

    Tuesday, December 12, 2017 10:17 PM

All replies

  • See this thread in the MS Office Word Forum:

    The proofing language setting operates very much like character formatting. It is a setting for a single word, or even character. It is not a document setting. It is not a setting for Word (or Powerpoint) as a whole.

    I don't know where the French language attribute came from, but it may have popped in before you unchecked "Detect language." Something even more subtle is if the box is checked to not check spelling or grammar. If you don't know the underlying structure, it feels very much like a gremlin or virus.

    As a start, for this presentation,
    1. Press Ctrl+A to select all text in the body of your presentation.
    2. Then go to the Reviewing > Language setting and make sure that the language is set to English [US].
    3. You may have to do this for each slide, I don't know.
    Just as if you were using a colored font, copying and pasting will copy the language attribute. Starting typing at the end of a word set in a language will continue that language.

    Text copied in from another presentation or Word document can carry the formatting as well, includiing in styles. I'm not sure there is anything corresponding to Word's styles in PP.

    I hope that has not happened.

    Charles Kenyon Madison, WI


    Wednesday, December 13, 2017 2:17 AM