none
Problems with local resources RRS feed

  • Question

  • Hello,

    I have a problem with local resources. I work with MSProject Professional2010 and I'm publishing projects in PWA,my problem is that when I publish a project made in MS Project with local resources, these resources don't add automatically in the resource pool of the PWA, and I could want know if it's possible.

    Thanks

    Monday, May 27, 2013 2:09 PM

All replies

  • amdcou --
     
    No, what you want Project Server to do is NOT how the system works.  If you add a local resource to an enterprise project and then save and publish the project, Project Server 2010 does not add the local resource to the Enterprise Resource Pool.  It assumes that you want the local resource to remain local, such as you might do if you add contractors or consultants who do not work for your company.  I would recommend that you add a new process for using Project Server 2010 in your organization.  That process is very simple: when you need a resource not currently in your Enterprise Resource Pool, inform your Project Server administrator and ask him/her to add the resource as a new enterprise resource.  Hope this helps.

    Dale A. Howard [MVP]

    Monday, May 27, 2013 8:13 PM
    Moderator
  • ok, I understood the answer, otherwise I think that can add local resources to enterprise pool, Add Resources->Import resources to enterprise, but after it doesn't appear the assistant to import resources. Do you know what's the problem?

    Thank you

    Tuesday, June 11, 2013 9:26 AM
  • amdcou --
     
    If you use the Import Project Wizard to import an existing project into Project Server, step #2 of the wizard allows you to import local resources into the Enterprise Resource Pool.  As you have already found, you can also use the Import Resource Wizard as well.  But there is no automatic way to add local resources as enterprise resources.  At some point, you as the Project Server administrator, must take some kind of action to add the local resources as enterprise resources.  Hope this helps.
     

    Dale A. Howard [MVP]

    Tuesday, June 11, 2013 9:51 AM
    Moderator
  • ok, I tried to add a local resource into resource of enterprise with Resource tab-> Add resources -> Import resources to enterprise, and nothing occurs. Don't show  the Import Resources Wizard pane.

    I don't understand it. Can you help me?

    Thanks

    Thursday, June 13, 2013 10:03 AM
  • amdcou --
     
    I have no idea why you are not seeing the Import Resources Wizard.  I think it would be simpler if you just added the local resources as Enterprise Resources manually in the Enterprise Resource Pool.  Perhaps someone else might have an idea why you do not see the wizard.  Hope this helps.

    Dale A. Howard [MVP]

    Thursday, June 13, 2013 9:36 PM
    Moderator