locked
End user's Mysite getting 404 error. RRS feed

  • Question

  • User's My site is getting 404 error. User profile exists in SharePoint. How to go overcome 404 error on enduser's mysite. Issue with Moss 2007.

    Thanks in advance.


    Badri


    Tuesday, June 24, 2014 11:23 AM

All replies

  • Was it every working fine

    Check all Mysite settings like managed path is present

    o resolve this issue, move the personal site provider for My Site personal sites to a different site location. To do this, follow these steps: Add an explicit inclusion included path for My Sites personal sites. To do this, follow these steps:

    Start SharePoint 3.0 Central Administration.

    Click Application Management.

    On the Application Management page, click Define managed paths under SharePoint Web Application Management.

    In the Web Application box, click the Web application that you want to configure.

    In the Add a New Path area, type the path in the Path box. Then, click Check URL to verify the URL.

    In the Type box, click Explicit inclusion, and then click OK.

    Create a new site collection at the URL that you specified in the included path. To do this, follow these steps:

    On the Application Management page, click Create site collection under SharePoint Site Management.

    In the Web Application box, click the Web application that you want to configure. On the Create Site Collection page, specify a title and a description for the site collection in the Title and Description area.

    In the Web Site Address area, specify the URL of the included path that you added in step 1.

    In the Primary Site Collection Administrator area and in the Secondary Site Collection Administrator area, specify the administrator for the site collection.

    In the Quote Template area, specify the template that you want to use.

    In the Template Selection area, click My Site Host in the Select a template box, and then click OK.

    Move the personal site provider. To do this, follow these steps:

    Under Shared Services Administration, click Shared Service Provider (SSP).

    On the home page, click My Site settings under User Profiles and My Sites.

    On the My Site settings page, type the URL of the included path in the Personal site provider box in the Personal Site Services area.

    Configure the options that you want for the other settings, and then click OK.

    Mysite host is present

    http://sharepoint.stackexchange.com/questions/80030/sharepoint-2013-mysite-404-error

    Is mysite configured properly

    Check below as well

    http://blogs.msdn.com/b/jorman/archive/2009/01/19/sharepoint-my-site-link-stops-redirecting-users-to-their-personal-site.aspx

    http://blogs.technet.com/b/victorbutuza/archive/2012/08/28/page-not-found-404-on-default-aspx.aspx


    If this helped you resolve your issue, please mark it Answered

    Tuesday, June 24, 2014 11:45 AM
  • Hi Inderjeet,

    Thanks for the quick response.

    I checked my site managed paths, user's profile is available, issue is with only single user. I have almost 25k users, out of them only user is getting this issue.

    When user hit mysite, it will get redirected to 404 error page.

    Thanks


    Badri

    Tuesday, June 24, 2014 1:54 PM
  • Use Fiddler and let me know the exact URL where he gets 404 error. URL as per fiddler

    Was anything recently changes about this user.  

    Is this is a new user. 

    Can you browse the my site Host without any issue


    If this helped you resolve your issue, please mark it Answered

    Wednesday, June 25, 2014 5:45 AM
  • Single user is facing the issue browsing mysite(404 error).

    Badri

    Friday, June 27, 2014 8:06 AM