locked
Unable to create new organization relationship exchange 2013 RRS feed

  • Question

  • Hi Guys

    i am new to federation trust setup. Basically i have a client that has had to split up into two seperate organizations each with their own exchange 2013 server and Domain etc.

    However they want to be able to share calendars etc still so i thought a federation trust would be the best option here.I ran the federation trust wizard on each server and that was fine however when i go to add an organization to share a relationship with i get the error "Federation information could not be received from the external organisation"

    Get-FederationInformation -DomainName there4u.org.au -verbose on the exchange server i get the error

    Federation information could not be received from the external organization.
        + CategoryInfo          : NotSpecified: (:) [Get-FederationInformation], GetFederationInformationFailedException
        + FullyQualifiedErrorId : [Server=EXCHANGE,RequestId=cba8f2ed-713f-43e0-a177-07e4aa31d905,TimeStamp=25/06/2015 3:5
       2:08 AM] [FailureCategory=Cmdlet-GetFederationInformationFailedException] D3D2E2B2,Microsoft.Exchange.Management.S
      ystemConfigurationTasks.GetFederationInformation
        + PSComputerName        : exchange.t4u.local

    I get this same error when running the command on the headspacerockhampton.com.au exchange server

    Any help urgently would be appreciated

    Thursday, June 25, 2015 4:10 AM

All replies

  • there4u.org.au is an organization external to the Exchange server on which you're running the command, right?  Have you created the federation trusts in both organizations?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."


    Friday, July 3, 2015 6:24 AM
    Moderator