none
An unknown error has occurred RRS feed

  • Question

  • Hi,

    We are using Project Server 2010 SEM. I am the admin of the EPM site. When I try to access the Project Center, I am receiving the following error "An unknown error has occurred". Some of the users are receiving this error and some are not. I don't understand whether this is a login specific OR due to some other issue. 
    I am not getting any hints on the ULS logs OR Event Viewer also.


    Cheers, Amit Wairkar

    Tuesday, February 24, 2015 11:55 AM

All replies

  • Hi Amit,

    Try with another borwser. Try also to clean your IE cache pressing CTRL F5. Finally try to add your PWA site to the compatibility sites in IE.

    Otherwise you will find several thread with the similar issue. You can refer to them and come back to us.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Proposed as answer by Damean Berry Tuesday, February 24, 2015 5:06 PM
    Tuesday, February 24, 2015 12:30 PM
    Moderator
  • I have seen an issue where the issue is with one of the projects which comes as the output of the view.

    Can you try this? Add a filter to the Project Name in the View that is failing and filter the project with project names starting with A and see if it provides you the data.

    In case this works then we will have to further look at which Project is failing.

    This step is just to isolate the issue to see if its an issue with any of the projects resulting as the output of the view.


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.

    Wednesday, February 25, 2015 12:53 AM