locked
Message tab missing when opening emails in Outlook 2013 RRS feed

  • Question

  • Hello,

    I have a client where their Message tab will sometimes disappear when opening a new email message window. They have to reboot the application to get the message tab to display again. It's pretty intermittent so it's hard to replicate at the snap of my fingers. There are no errors in Event Viewer and all add-ins are acting correctly. Has anyone seen this or knows what to look for?

    Thanks. 

    Friday, April 24, 2015 5:48 PM

Answers

  • Hi,

    Are you using a custom form when creating a new email message? If so, please try clearing the form cache and then check if this issue will happen again. To do this, please follow:

    1. Click File > Options > Advanced

    2. Scroll to the Developers section, click Custom Forms button.

    3. Click Manage Forms button.

    4. Click Clear Cache button.

    In addition, we can also try resetting your Ribbon to see if it helps. To do this, click New Email button to open a new email, click File > Options > Customize Ribbon, click Reset > Reset all customizations.

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Tuesday, May 5, 2015 8:15 AM
    • Marked as answer by Steve Fan Wednesday, May 6, 2015 9:41 AM
    Monday, April 27, 2015 8:40 AM