locked
Installed RAM 6.00 BG (1.99 GB Usable) "Why?" RRS feed

  • Question

  • Currently Running Intel 7, 2.67GHz

    Windows 7 Home Premium 64 Bit OS.

    (3x) 2GB DD3 Sticks

    Foxxconn Bloodrage Motherboard, with BIO's recognizes full 6BG.

    ____

    Question is, Why is my System Only allowing (1.99 GB usable) RAM? I'm running the correct Win 7 Edition/Bit OS. BIO's is showing all 6GB.

    But I'm unable to use it all.

     

    Help :-)





    • Edited by GrimSlayerX Thursday, October 27, 2011 9:17 AM
    Thursday, October 27, 2011 9:15 AM

Answers

  • If you have 64 bit Windows 7 you need to turn on memory remapping in the BIOS.


    The usable memory may be less than the installed memory on Windows 7-based computers:
    http://support.microsoft.com/kb/978610





    Enable the memory remapping feature

    Check the BIOS settings to see whether the memory remapping feature is enabled. Memory remapping gives Windows access to more memory. You can enable the memory remapping feature in the BIOS by booting to the system setup. See the User's Guide for your computer for instructions on how to boot to system setup on your computer. The name for the memory remapping feature may be different for different hardware vendors. This can be listed as memory remapping, memory extension, or something similar. Be aware that your computer may not support the memory remapping feature.

     

    • Marked as answer by Juke Chou Friday, November 4, 2011 3:37 AM
    Friday, October 28, 2011 10:47 PM

All replies

  • Go to Start, and type in msconfig

    on the top pick the boot tab and click on advanced options.  If the maximum memory check box is checked, then turn it off and leave it disabled and then restart your computer.


    Thank you! Computer Repair Kissimmee
    Thursday, October 27, 2011 2:28 PM
  • This is the first one I tried, but it didn't work out for me either.

     

    It's unchecked and still shows under resource monitor, that 4105 MB is for hardware reserve.

     

    Thanks for giving it a shot. Any others?

    Friday, October 28, 2011 8:03 AM
  • Look at BIOS settings. It may be Memory remap, 64-bit OS or something similar, see motherboard manual. Is it turned on?

    Friday, October 28, 2011 9:59 AM
    Answerer
  • Not sure where to check in bio's I've tried lookin on my motherboards website for help, but the site is down.

     

    I use a Foxconn Bloodrage GTI motherboard, going through it now in bios seeing if i missed something.

     

    I may have to take it to a specialist to look at.

    Friday, October 28, 2011 12:04 PM
  • If you have 64 bit Windows 7 you need to turn on memory remapping in the BIOS.


    The usable memory may be less than the installed memory on Windows 7-based computers:
    http://support.microsoft.com/kb/978610





    Enable the memory remapping feature

    Check the BIOS settings to see whether the memory remapping feature is enabled. Memory remapping gives Windows access to more memory. You can enable the memory remapping feature in the BIOS by booting to the system setup. See the User's Guide for your computer for instructions on how to boot to system setup on your computer. The name for the memory remapping feature may be different for different hardware vendors. This can be listed as memory remapping, memory extension, or something similar. Be aware that your computer may not support the memory remapping feature.

     

    • Marked as answer by Juke Chou Friday, November 4, 2011 3:37 AM
    Friday, October 28, 2011 10:47 PM