locked
IE proxy problem RRS feed

  • Question

  • Hi,

     

    In my pc,

    Default proxy in IE, Chrome is A (some proxy name) & when i change the proxy from A to B (some other proxy) in chrome, the changes are reflecting in IE also

    Ie, IE proxy is changing from A to B automatically w.r.t Chromes proxy

     

    My wish is to use one proxy in IE, and different proxy in Chrome

     

    Kindly help in this issue

     

    Thanks & Regards,

    Venkat Sai



    • Edited by venkat sai Thursday, March 27, 2014 6:19 AM
    Thursday, March 27, 2014 6:19 AM

Answers

  • Hello

    By default, Google Chrome will use the proxy settings that Internet Explorer uses.  If you wish to use a different proxy server (or disable the proxy completely) you need to append a switch to your application shortcut.

    1. Go to the shortcut you use to open Google Chrome.

    2. Right-click the shortcut and select Properties.

    3. To use a different proxy server, go to the Target text box.  Go to the end of the text, add a space and input the following:
    --proxy-server="ipaddress:port"
    Where ipaddress is the address of the desired proxy server and port is the desired port.  For example –proxy-server=”192.168.1.5:8080″.  Make sure to include the quotes.

    To disable the proxy settings, go to the Target textbook.  Go to the end of the text, add a space and input the following:
    --no-proxy-server="

    4. Click OK.

    Hope this helps.

    • Marked as answer by venkat sai Thursday, March 27, 2014 11:59 AM
    Thursday, March 27, 2014 6:50 AM

All replies

  • Hello

    By default, Google Chrome will use the proxy settings that Internet Explorer uses.  If you wish to use a different proxy server (or disable the proxy completely) you need to append a switch to your application shortcut.

    1. Go to the shortcut you use to open Google Chrome.

    2. Right-click the shortcut and select Properties.

    3. To use a different proxy server, go to the Target text box.  Go to the end of the text, add a space and input the following:
    --proxy-server="ipaddress:port"
    Where ipaddress is the address of the desired proxy server and port is the desired port.  For example –proxy-server=”192.168.1.5:8080″.  Make sure to include the quotes.

    To disable the proxy settings, go to the Target textbook.  Go to the end of the text, add a space and input the following:
    --no-proxy-server="

    4. Click OK.

    Hope this helps.

    • Marked as answer by venkat sai Thursday, March 27, 2014 11:59 AM
    Thursday, March 27, 2014 6:50 AM
  • it worked..!!!!

    Thank you so much..

    Thursday, March 27, 2014 11:56 AM