none
Outlook stops Sending/Receiving after disconnecting remote desktop session RRS feed

  • Question

  • Windows 10, version 1903 just updated. Outlook 2016 and 2019. When the user disconnects the remote desktop session Outlook instantly stops automatically sending/receiving pop3 email and synching with Exchange 2016. Reconnect the session and Outlook right away does a send/receive and synchs with Exchange. This one computer was fine prior to updating to Windows 10 version 1903.

    Another computer, Windows 10 version 1809 has had this same type issue for awhile only it stops sending and receiving after about 24 hours of the remote desktop disconnect.

    I have the power management set to not let the computer turn off the network card, not sleep etc. I've gone into the network card and disabled powering down there. I have another computer where the network card has the settings enabled and all works, same card as one of the other computers.

    I have uninstalled Office 2016 and installed Office 2019, same behavior. 

    Any thoughts?

    Monday, July 29, 2019 2:18 AM

Answers

  • Solved! I deleted all files, most directories in c:\users\username\appdata\local\temp\ and all files in the sub folder Outlook Logging.

    MMc

    • Marked as answer by pcadmin2001 Tuesday, July 30, 2019 2:43 AM
    Tuesday, July 30, 2019 2:42 AM

All replies

  • Domain environment, server 2012 r2. The users vpn in and connect to their desktops. I've gone through domain group policy. I've looked at the users' remote desktop session attributes in a/d.

    Update. It is now happening on a 3rd computer, mine, which is also windows 10 version 1903. The 2 version 1903s are the computers that are not sending/receiving automatically upon disconnect. I've kept Outlook maximized and in focus. No luck. I've tried it being minimized. It works if I disconnect but still have an rdp session on my remote computer connected with another computer.


    MMc

    Monday, July 29, 2019 6:45 PM
  • Hi,

    Was Outlook installed on the remote desktop session or local computer?

    From the description, this issue can be reproduced on both Outlook 2016 and Outlook 2019. Have you tested with another email account?

    When you reconnect to remote desktop, does Outlook also show reconnecting?

    As far as I know, the default setting of High performance power plan would still allow hybrid sleep and turn off hard disk after X minutes. You may set the advanced power option to check the result.

    Meanwhile, please go to device manager and uncheck the option "allow the computer to turn off this device to save power" for each network adapter.

    >>Outlook instantly stops automatically sending/receiving pop3 email and synching with Exchange 2016.

    Do you use POP3 protocol? We can also switch to Exchange account to test the results.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, July 30, 2019 1:53 AM
    Moderator
  • Solved! I deleted all files, most directories in c:\users\username\appdata\local\temp\ and all files in the sub folder Outlook Logging.

    MMc

    • Marked as answer by pcadmin2001 Tuesday, July 30, 2019 2:43 AM
    Tuesday, July 30, 2019 2:42 AM
  • Thanks for sharing the update here. You reply would definitely benefit other users a lot.😊

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, July 30, 2019 2:45 AM
    Moderator