locked
Keep on asking login prompt in IE for public site? RRS feed

  • Question

  • Hi,

    Keep on asking login prompt in IE for public site, the site has developed in SharePoint 2007 and hosted in two servers.

    If the request is hitting one particular server site keep on asking for credentials.

    I am troubleshooting the issue with fiddler and getting the below error.

    "No Proxy-Authenticate Header is present. 
    WWW-Authenticate Header is present: NTLM"

     NOTE:The isssue is getting only for home page of the site.

    Please help me on this issues.

    Thank you very much in advance,

    Siva



    Tuesday, February 16, 2016 7:48 AM

Answers

  • Issue with one of the list web part in the page, hence I have removed the web part and added back again.

    After that issue has not coming. Other then this I don't have the root cause of the issue.

    Thanks,

    Siva

    • Marked as answer by Siva Padala Tuesday, January 2, 2018 9:39 AM
    Tuesday, January 2, 2018 9:39 AM

All replies

  • Hi,

    Are you using kerberos authentication for the site?

    In meantime, Check if there is any Webpart added on the homepage which is configured with 'target audience'. 

    Hope this helps :)

    Thursday, March 31, 2016 8:17 AM
  • Issue with one of the list web part in the page, hence I have removed the web part and added back again.

    After that issue has not coming. Other then this I don't have the root cause of the issue.

    Thanks,

    Siva

    • Marked as answer by Siva Padala Tuesday, January 2, 2018 9:39 AM
    Tuesday, January 2, 2018 9:39 AM