locked
AEM Share location RRS feed

  • Question

  • I am currently vetting a multi-Management Server architecture in a lab that only has one MS.  When I configure AEM in my lab, the wizard does not allow me to click Next if i try to specify a network location, but works if I specify a local directory.

    my question is..Do i have this issue because the network share I specified is also on the local MP?

    the reason I ask is that in my multiple MS scenario, I would like to have all agents redirecting AEM data to a share on an MS that is not their primary MS.  So ideally, i wanted to have the agents from 3 different MS going to a share on an MS that does not serve any agents (it acts as a secondary to the others).  Is this going to be possible?
    Wednesday, September 23, 2009 10:04 PM

Answers

  • Hello Victag,

    If you are using SCE 2007, you can only have one Management Server and the file share is only created on a local directory. I think you are talking about SCOM 2007. If so, please use the following TechNet Forum, which could be the best resource for your question.

    System Center Operations Manager Forums
    http://social.technet.microsoft.com/Forums/en-CA/operationsmanagergeneral/threads

     


    Yog Li - MSFT
    • Marked as answer by Yog Li Monday, September 28, 2009 11:58 AM
    Friday, September 25, 2009 10:28 AM

All replies

  • I also meant to ask if there are additional steps for AEM functionality on agents located in the DMZ, or is this also passed to the Management Server or through the Gateway server via the certificate?
    Wednesday, September 23, 2009 10:10 PM
  • Hello Victag,

    If you are using SCE 2007, you can only have one Management Server and the file share is only created on a local directory. I think you are talking about SCOM 2007. If so, please use the following TechNet Forum, which could be the best resource for your question.

    System Center Operations Manager Forums
    http://social.technet.microsoft.com/Forums/en-CA/operationsmanagergeneral/threads

     


    Yog Li - MSFT
    • Marked as answer by Yog Li Monday, September 28, 2009 11:58 AM
    Friday, September 25, 2009 10:28 AM
  • Hello Victag,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered" as the previous steps should be helpful for many similar scenarios.

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks,


    Yog Li - MSFT
    Monday, September 28, 2009 11:59 AM