locked
IM's Not Working in Skype for Business 2016 Basic RRS feed

  • Question

  • Hi there,<o:p></o:p>

    I've got Skype for Business 2016 Basic on my PC, and I can't get the IM feature to work there.<o:p></o:p>

    Whenever I open a contact to chat with, I get an IM window like this, with the IM icon saying "The organizer disabled IM in this meeting".<o:p></o:p>

    The point is that this is no meeting, I am just trying to connect to a contact and send them an IM!<o:p></o:p>

    I already did a re-install and a clean install, this did not help.<o:p></o:p>

    Perhaps there's a simple solution which I'm just not aware of?<o:p></o:p>

    Thanks in advance!

    Leo

    Tuesday, July 9, 2019 9:04 PM

All replies

  • Hi Leo,

    Please try to delete the cache files in your PC as first:

    SFB client cache file: %Userprofile%\AppData\Local\Microsoft\Office\16.0\Lync\sip_XXXXX
    SFB Registry: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\sip_XXXXX

    In addition, could you try to install Office 2016 and use Skype for Business to check this issue again?


    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by woshixiaobai Thursday, July 11, 2019 6:53 AM
    Wednesday, July 10, 2019 5:54 AM
  • Hi Leo,

    Is there any update for this issue? 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 12, 2019 8:19 AM
  • Hello Evian,

    Thanks very much for your response.

    I was away from that machine for days and had no chance to perform the actions as per your advice.

    I will do it soon and will let you know!

    Thanks

    Monday, July 22, 2019 9:27 PM