locked
Some servers are not assigned to my site RRS feed

  • Question

  • I am trying to deploy the SCCM 2012 R2 client to some SQL servers in one of my OUs and they cannot deploy, because they are not assigned to the site. 

    These servers are in an OU within an AD site that is located in both a Site Assignment Boundary Group as well as a Content Location Boundary Group. 

    So, I am not understanding why they are not seeing the Site. 

    Thanks

    Thursday, February 11, 2016 9:09 PM

Answers

  • Site assignment before the client agent is installed doesn't involve the target system at all. Resources without an agent are assigned during discovery.

    Also AD sites have nothing to do with OUs. Thus, are you sure the systems are in the AD site specified (as the OU is irrelevant).

    Finally, why not just initiate a manual push and select the always install option?


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Jeff Poling Saturday, February 13, 2016 4:13 PM
    • Marked as answer by I AM Sir Ask Alot Monday, February 15, 2016 5:32 PM
    Friday, February 12, 2016 2:41 PM

All replies

  • Site assignment before the client agent is installed doesn't involve the target system at all. Resources without an agent are assigned during discovery.

    Also AD sites have nothing to do with OUs. Thus, are you sure the systems are in the AD site specified (as the OU is irrelevant).

    Finally, why not just initiate a manual push and select the always install option?


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Jeff Poling Saturday, February 13, 2016 4:13 PM
    • Marked as answer by I AM Sir Ask Alot Monday, February 15, 2016 5:32 PM
    Friday, February 12, 2016 2:41 PM
  • Jason, I went with the latter and did the manual install. 

    What exactly does the "Always install" option do anyway?

    Thanks


    Friday, February 12, 2016 11:10 PM
  • Just tells it to not check for certain things like whether the resource is assigned to the site or not.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Saturday, February 13, 2016 12:33 AM
  • Thanks Jason
    Sunday, February 14, 2016 8:28 PM