locked
Getting the Command Line Error Message while installing the feature RRS feed

  • Question

  • Hi team,

    I am getting the Command line error message when i tried to execute the below command in DEV Envt.

    But it was worked fine by last time but its showing the command line error on the same environment.

    

    stsadm  –o installfeature –filename Mohawk.Portal.TimerJob.CARWF_Feature\Feature.xml –force

    Kindly suggest me how to get it resolved

    Tuesday, September 27, 2016 11:56 AM

All replies

  • Hi,

    Use -name and just enter the folder name of the feature or put quotes around the path when using -filename

    Examples

    stsadm -o installfeature -filename "Mohawk.Portal.TimerJob.CARWF_Feature\Feature.xml "

    or

    stsadm -o installfeature -name Mohawk.Portal.TimerJob.CARWF_Feature

    dos type commands can get confused when there are special characters or spaces in the path. Also if you add the path C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\BIN to the path of your environment variables you wont have to type it in every time you want to run stsadm.

    Assumption the feature exists in the folder C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\FEATURES\Mohawk.Portal.TimerJob.CARWF_Feature

    Cheers,

    Ivan

    Blog: http://blogs.msmvps.com/ivansanders/


    -Ivan

    Thursday, December 22, 2016 10:17 AM