Enterprise Global Template Project Doesn't Exist Error 1028 RRS feed

  • Question

  • Hello,

    I am in the process of upgrading Project Server from the 2016 version to 2019. When I open my Project Professional, I can connect to the PWA. When I go to open the Enterprise Global template (File | Info | Organize) I receive the following message:

    "The following job failed to complete.

    Job Type:      Load

    Error ID:       1028(0x404)

    Error:            Project does not exist.

    Could not load project. Please try after some time. If the problem persists, contact your system administrator."

    How can the enterprise global not exist? I have tried a few solutions that I have seen, but nothing has worked yet. Thank you in advance for your help!

    • Edited by charman7112 Wednesday, May 22, 2019 4:22 PM
    Monday, May 20, 2019 5:08 PM

All replies

  • Does anyone have any information on this?

    I'm also having the same problem with a Project Server 2016 -> 2019 on-premise upgrade. I have several PWA sites being upgraded but only one of them has this issue. The other PWA sites' content databases have been upgraded successfully and there are no issues with those enterprise global templates. 

    I've tried taking another backup of the 2016 content database reporting this error, restoring it to the 2019 environment, and mounting it but I continue to receive the same error as charman7112.

    The enterprise global template opens with no issue in Project Server 2016.

    Tuesday, May 28, 2019 12:45 PM
  • I am also having same issue? if you find any solution, kindly sugest
    Wednesday, October 9, 2019 6:58 AM
  • I am experiencing this as well. I have the Dec 2019 CU installed.

    Tuesday, December 17, 2019 6:08 PM
  • Same problem here. Upgraded to PS 2019 from 2010 version. Unfortunately didn't check global template after upgrade and too much time passed since that moment, so we cant go back. Installed CU February 11 2020, but no luck.

    Monday, February 17, 2020 8:13 AM
  • We are having the same issue. Has anyone found a solution? We are doing a 2010 to 2019 migration, I am able to open the Global in 2016, see and modify VBAA code , etc. No failures on the 2019 migration logs and nothing in the ULS logs upon failure of trying to open the Global.

    Thursday, September 10, 2020 5:38 PM