locked
Outlook 2013 private appointment inconsistencies RRS feed

  • Question

  • The issue: Sue has a reoccurring private officer meeting with an attachment. If she updates the invite e.g., adds someone, or updates attachment, then the meeting shows up on some of the officer calendars as no longer being private.

    How I've tested:

    • I sent a recurring private meeting invite to several people, with an attachment to include Sue. I then went in and modified the invite and sent an update. The modified invite stayed private for everyone except Sue.
    • I sent a recurring private meeting invite to several people, with an attachment and did not include Sue. I then went in and modified the invite and sent an update. The modified invite stayed private for everyone.
    • I sent a recurring private meeting invite to several people, without an attachment to include Sue. I then went in and modified the invite and sent an update. The modified invite stayed private for everyone, including Sue.

    I have contacted Microsoft and they tell us it’s not recommended to have a recurring meeting invite with an attachment, and it may or may not work, but it seems to work fine for me and others. Microsoft also said the logs shows Sue had copied, versus deleting and recreating the calendar invite. This is absolutely not the case as she’s created the appointment from scratch 3 times with same results.

    At this point I might just delete her Exchange profile entirely, but I'd like to avoid that for now.

    Friday, July 22, 2016 3:44 PM

Answers

  • Hi,

    Since this issue only happens to a certain user, it means the issue is related to the user's computer or mailbox.

    Does this issue happen no matter whether Sue is the meeting organizer or attendee?

    Does Sue have any delegates to her calendar?

    Does this issue continue if we start Outlook in safe mode (outlook /safe)?

    Does Sue have her calendar synced with other mobile devices? If so, please try temporarily disable the synchronization and then check if this issue continues.

    Have you tried creating a new mail profile for Sue in Control Panel > Mail and then reconfigure Sue's email account in the new mail profile to see if this issue continues.

    We may also try testing on another computer using Sue's account to see if this issue persists.

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Thursday, July 28, 2016 9:51 AM
    • Marked as answer by Steve Fan Sunday, July 31, 2016 8:26 AM
    Monday, July 25, 2016 7:39 AM