locked
Hyperlinks in PPT slides do not work when presenting in SfB RRS feed

  • Question

  • When presenting a Power Point (ver 2013) presentation in Skype for Business, Hyperlinks in the PPT do not call up the web browser.

    The cursor does change to a "hand" when floating the mouse over the embedded hyperlink in Skype, however when clicking, nothing happens!

    I've verified the Hyperlinks work just fine when using PPT by itself in presentation mode.

    Using Skype for Business 2015 (15.0.4745.1000) 32-bit

    Using Office 365 ProPlus ver 15.0.4745.1002

    Power Point 2013 (15.4745.1000)

    Monday, October 3, 2016 7:15 PM

Answers

  • Hi Scott,

    Welcome to our forum.

    Did this issue occur to all users?

    By this issue, please refer to the following steps to troubleshoot:

    1. For a testing, please modify the default browser by Control Pane.
    2. Update Skype for business client to the latest
    3. Do a clean boot on client PC: https://support.microsoft.com/en-us/kb/929135
    4. Do a testing on the different PC

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by jim-xu Monday, October 17, 2016 2:27 AM
    Tuesday, October 4, 2016 2:48 AM

All replies

  • Hi Scott,

    Welcome to our forum.

    Did this issue occur to all users?

    By this issue, please refer to the following steps to troubleshoot:

    1. For a testing, please modify the default browser by Control Pane.
    2. Update Skype for business client to the latest
    3. Do a clean boot on client PC: https://support.microsoft.com/en-us/kb/929135
    4. Do a testing on the different PC

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by jim-xu Monday, October 17, 2016 2:27 AM
    Tuesday, October 4, 2016 2:48 AM
  • When presenting a Power Point (ver 2013) presentation in Skype for Business, Hyperlinks in the PPT do not call up the web browser.

    The cursor does change to a "hand" when floating the mouse over the embedded hyperlink in Skype, however when clicking, nothing happens!

    I've verified the Hyperlinks work just fine when using PPT by itself in presentation mode.

    Using Skype for Business 2015 (15.0.4745.1000) 32-bit

    Using Office 365 ProPlus ver 15.0.4745.1002

    Power Point 2013 (15.4745.1000)

    We do have the same issue it is exactly as you are describing. most of our users are now using Skype for Business 2016 (16.0.6729.1014)
    Wednesday, November 30, 2016 5:01 PM
  • I also completed all of those steps no luck
    Wednesday, November 30, 2016 5:01 PM
  • Hi Hector, 

    you did try  from a different client machine and version isnt it? What about the  presenter for him the hyperlinks shows up correct?


    Linus || Please mark posts as answers/helpful if it answers your question.

    Friday, December 2, 2016 11:03 AM