none
"Please Fix All Error Before Continuing " RRS feed

  • Question

  • Hi All,

    I am trying to Install Windows-10 using MDT. While I was importing the OS (Windows-10) I just get the following error "Please Fix All Error Before Continuing ".

    Can anyone assist me on this.

    Monday, June 20, 2016 10:19 AM

Answers

  • There are several factors here that can easily cause this error.

    What version of MDT are you using? YOu should be using MDT 2013 latest version

    Are you importing the full OS sources from Microsoft, or are you importing a custom made WIM file?

    If you are importing the unmodified sources from Microsoft, then you should specify the root of the mounted ISO image like M:\ where M:\ is the mounted drive letter.

    Additionally, there are several kinds of WIndows 10 versions out there (SKUS), some are known not to be importable, so please be specific on which version you are importing? Are you importing Windows 10 version 1511 (updated Apri 2016) en-us Enterprise VL? 

    If you are still having problems run "dism /get-imageinfo [..]" on the sources\install.wim file on the mounted ISO, and verify dism can read it.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, June 22, 2016 5:12 AM
    Moderator

All replies

  • What version of MDT are you running (you SHOULD be running 2013 Update 2)? What flavor of Windows 10 are you importing? 32 or 64 bit? Starter, Home, Pro, Enterprise or Education?  What OS is MDT installed on? What ADK is installed?  Did you capture error output?

    In other words, we need more information.

    Monday, June 20, 2016 2:31 PM
  • I am trying to set up MDT Task Sequence to be able to deploy Windows 10 across my organization. 

    While setting up the task sequence, I need to specify the Operating System. I select Full set of source files, as can be seen below. 


    On clicking next, it ask me for the source path for the Windows 10 OS, as can be seen below. I give the path where I have mounted the Windows 10 ISO . On clicking next, I get an error as below. The red exclamation mark next to the browse button says "source directory specified does not contain an identifiable operating system". I am not sure in which format should I provide an appropriate OS to this task sequence. There is no mention of it in the manuals too. I would be grateful if someone could tell me how do I hook up an appropriate OS to this task sequence.  


     

    I have an official copy of Windows 10 DVD. 

    Tuesday, June 21, 2016 8:09 AM
  • There are several factors here that can easily cause this error.

    What version of MDT are you using? YOu should be using MDT 2013 latest version

    Are you importing the full OS sources from Microsoft, or are you importing a custom made WIM file?

    If you are importing the unmodified sources from Microsoft, then you should specify the root of the mounted ISO image like M:\ where M:\ is the mounted drive letter.

    Additionally, there are several kinds of WIndows 10 versions out there (SKUS), some are known not to be importable, so please be specific on which version you are importing? Are you importing Windows 10 version 1511 (updated Apri 2016) en-us Enterprise VL? 

    If you are still having problems run "dism /get-imageinfo [..]" on the sources\install.wim file on the mounted ISO, and verify dism can read it.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, June 22, 2016 5:12 AM
    Moderator
  • Thanks a lot :-)

    The issue was with the OS. I have selected the right OS from the below link:

    https://www.microsoft.com/en-us/software-download/windows10.

    Now it allows me to import operating system.

    I have successfully installed Windows-10 in couple of Windows-7 machine.


    Thursday, June 23, 2016 9:14 AM
  • Mounting the ISO worked for me Thanks Much Keith Garner
    Thursday, June 20, 2019 10:44 AM