none
After Migration to Exchange 2013 I can send external emails but unable to receive.

    Question

  • Hi

    Recently I have migrated from exchange 2007 to exchange 2013 and as of now its co-existence setup with 2007 and 2013

    I can send & receive emails normally without any issues but as soon as I switch off my exchange 2007, I can send external emails but unable to receive external emails, I am using the same send & receive connectors without any changes.

    any help please.

    if you need more information please reply me.

    Thanks


    Nayeem Mohammed

    Monday, March 26, 2018 9:58 AM

All replies

  • That probably means that your inbound mail is being directed to the Exchange 2007 server.  You should change that.  That might mean changing your MX record, NAT mapping, firewall and/or ISP or cloud relay services.

    By the way, you shouldn't turn off an Exchange server like that.  There are better ways to determine whether it's being used.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, March 26, 2018 9:52 PM
    Moderator
  • Hi NayeemBTC,

    Any update now?

    If the above suggestion helps, please be free to mark it as answer.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 28, 2018 11:13 AM
    Moderator