locked
Problems with loading LiteTouchPE_x64.wim (MDT 2013 U2) RRS feed

  • Question

  • Hi,

    I have a really annoying problem after i updated MDT 2013 U1 to MDT 2013 U2.

    I uninstalled MDT 2013 U1 and installed MDT 2013 U2 instead and updated my deploymentshares and updated the boot images in WDS.

    Now when i try to boot into my deploymentshare it gets stuck when it is loading the LiteTouchPE_x64.wim image. After like 20 seconds i get an error message "Windows failed to start. A recent hardware or software change might be the cause". Status: 0xc0000001. Info: A required device isn't connected or can't be accessed.

    I have tried the following:

    - Uninstall Windows ADK 8.1

    - Updating Windows ADK 10 to version 1511

    - Try on a different computer

    - Put the LiteTouchPE_x64.ISO image to a USB key and boot from it.

    - Try on a virtual machine with the LiteTouchPE_x64.ISO (HERE IT WORKS!)

    - Tried to use WinPE 10 drivers instead of WinPE 5.0 drivers

    - Tried changing the Maximum Block Size to 1024

    I have tried Google and it doesn't seems like any other had this problem before.

    Do you guys have a solution for me? it would be much appreciated. Because it is in our production environment.

    https://social.technet.microsoft.com/Forums/getfile/778592

    https://social.technet.microsoft.com/Forums/getfile/778594

    Monday, January 11, 2016 2:54 PM

All replies

  • Hi

    After you have uninstalled the ADK8.1 - did you reboot the machine before installing ADK 10??
    Have you tried to remove all drivers from your WinPe??

    Have you tried to deploy a virtual machine with your new WinPe??

    What hardware are you trying to deploy??

    Kind regards

    Per Larsen

    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, February 1, 2016 6:06 PM