none
Browser Title for Branding RRS feed

  • Question

  • Prior to IE 10/11 we had a GPO in place to set the Browser title (internet explorer brought to you by XYZ Industries)

    As this GPO option was removed, I used IEAK for IE10 to create the branding. However, this doesn't show when IE is run. Rather the browser title is blank. If I change my theme to Windows Classic, it shows. The other themes are missing the title. 

    Is this intentional? is there a way to get it to display with an Aero theme applied?

    Not a massive drama, but there doesn't seem to be a lot of information about why this happens

    Wednesday, March 11, 2015 9:06 PM

Answers

  • Hi Keithmeister,

    Same results with you.

    I tested IEAK 10, following registry entry has been created properly.

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\Window Title

    I think it is due to Aero design which cannot be changed.

    I found this registry value has been mentioned in this article which is very old and apply to no Aero system such like Windows 98 or XP.

    https://support.microsoft.com/kb/176497?wa=wsignin1.0

    Within Windows 7 this value actually works fine and you can confirm that

    However it just won’t show due to the Aero design.

    Regards

    D. Wu

    Thursday, March 12, 2015 4:03 AM
    Moderator

All replies

  • Hi Keithmeister,

    Same results with you.

    I tested IEAK 10, following registry entry has been created properly.

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\Window Title

    I think it is due to Aero design which cannot be changed.

    I found this registry value has been mentioned in this article which is very old and apply to no Aero system such like Windows 98 or XP.

    https://support.microsoft.com/kb/176497?wa=wsignin1.0

    Within Windows 7 this value actually works fine and you can confirm that

    However it just won’t show due to the Aero design.

    Regards

    D. Wu

    Thursday, March 12, 2015 4:03 AM
    Moderator
  • Thanks Deason. Yeah it seems that the Aero is the problem. So it appears we can have branded internet or nice looking windows, but not both. 
    Monday, March 16, 2015 12:08 AM