none
Query Timeout and Get All Rows Message RRS feed

  • Question

  • Hi all.

    I have two questions about Proclarity.

    First:  In my actual project whe have a Procaltiry - Report that takes more than 3 minutes to execute, this report execute the first time and a timeout message appears, in a second time the report takes less than 3 minuts, I understand that SASS Cache solve the launched query faster than the first time.

    I have captured the query that the report launch and in the last line there are xml properties that show timeout= 180, Whe think that this is a parameter thata Proclarity use to create the MDX Query. After search in setup and administration guide, System registry parameters and global.asa file, whe can't find this parameter.

    ¿There is a way to change this parameter?

    Second: In many reports the total rows are not showed when the report is executed the first time,  there is a message "Get all rows" that appears in report bottom, if the user press this message all the rows are showed.

    ¿There is a way to eliminate this message?  so the report shows all rows the first time that it is executed

    Thanks a lot for your time and help.

    Christian.

    Thursday, November 25, 2010 11:26 AM

All replies

  • Hi All,

    Any solution for this. I have same issue with ProClarity.


    Thanks Shiven:) If Answer is Helpful, Please Vote

    Monday, November 10, 2014 12:52 AM