locked
Updating Vulnerabilities Engine and Vulnerabilities Definition on client computers.. RRS feed

  • Question

  • Hi,

    We have few clients which have latest Spyware, Virus and Antimalvware definations. But they have older version of " Vulnerabilities Engine (1.0.1703.0)" and " Vulnerabilities Definition (1.0.1703.0)"


    We run windows updates on computers but not able to find update for these..is there any place from where we can download it and run on client computers...

    Tejas.
    getting message " This resource can only be scheduled up to 31 days in advance."
    Tuesday, November 4, 2008 10:42 PM

All replies

  • Make sure you are using "Microsoft Update" and not just "Windows Update" You probably need KB956280
    CSS Security Support Engineer (FCS/MBSA/WUA/Incident Response)
    Friday, November 7, 2008 4:38 PM
  • Only real vulnerabilities at the moment is having exploitable software on your system, which is the only way you could obtain a malicious malware trend on a server. You could use Windows Defender which will also keep your client's safe from malicious software attacks.
    Sunday, November 9, 2008 8:07 PM
  • Thanks Kurt for your reply,

    I downloaded and installed KB956280 but it didnt' help on any pc..

    Any other idea..?

    Tejas.
    getting message " This resource can only be scheduled up to 31 days in advance."
    Thursday, November 13, 2008 3:55 PM