locked
Package in Windows 2000 does not work in Windows XP clean install but in XP upgraded one from Windows 2000 works. It Launches but it automatically shutdown RRS feed

  • Question

  • Hi to everyone, I have problem with my streaming in App-V 4.5. I have created an Office application package in Windows 2000 Professional SP4. I have tried to stream it in Windows 2000 Client domain member it is successfully launch. But when i tried on Windows XP it launches but it also automatically shutdown. I have tried to Upgrade the Windows 2000 Client Operating System to Windows XP operating system the application package also launches successfuly. Is it something to do with the c:\winnt ? or c:\windows folder system. Any solution to my problem would be appreciated thank you very much.

    Thursday, January 8, 2009 6:05 AM

Answers

  • Hi,

    Windows 2000 is no longer supported platform for 4.5, so I take a wild guess that this is what's causing your problems. Try to sequence Office on Windows XP (SP2, minimum) and see if that helps?

    br,
    Kalle
    • Marked as answer by valdezjoelt Monday, November 2, 2009 10:08 PM
    Thursday, January 8, 2009 11:10 AM
    Moderator

All replies

  • Hi,

    Windows 2000 is no longer supported platform for 4.5, so I take a wild guess that this is what's causing your problems. Try to sequence Office on Windows XP (SP2, minimum) and see if that helps?

    br,
    Kalle
    • Marked as answer by valdezjoelt Monday, November 2, 2009 10:08 PM
    Thursday, January 8, 2009 11:10 AM
    Moderator
  • With 4.5 one of the best practices is to sequence on the same platform that you're targeting. If you will be delivering App-v applications to WinXP you should sequence on WinXP. In the past the recommendation was to sequence on the oldest platform in the environment.

    App-V is not meant to provide application compatibility from OS to OS. it's meant to provide Application to Application compatibility.
    Daniel Nerenberg MCT MCSE MCITP MCTS MVP
    Friday, January 9, 2009 3:00 AM
  •  Hi ksaunam, thank you very much for your reply, but the problem is there are applications besides from ms office that needs to be setup in Windows 2000 because its hardcoded. is there any tweak we can make on the regisry.  because when i tried to stream it on a clean install of WinXP it doesnt work it launches but it shutdown in a couple of seconds. but when it tried to create a client windows 2000 and upgrade it into windows xp it works properly.

    Friday, January 9, 2009 3:47 AM
  • Hi daniel, thank you very much for your reply, i have raised my concern to ksaunam, is there anyway we can tweak the registry on the package ?
    Friday, January 9, 2009 4:16 AM
  • i think MED-V might be a better solution for this application,
    GNU Developer by choice ....
    Sunday, January 11, 2009 2:05 PM