none
Group Policy failing to apply intermittently

    Question

  • I have a couple of 2008 R2 servers which group policy is failing to apply intermittently. Event log displays Event 1125 with err "The processing of Group Policy failed because of an internal system error. Please see the Group Policy operational log for the specific error message. An attempt will be made to process Group Policy again at the next refresh cycle." The ErrorCode=5 and ErrorDescription= Access is denied. If I run a gpupdate /force from the client then Group Policy works again for a while. Any ideas? 

    Wednesday, May 27, 2015 4:33 PM

All replies

  • Hi,

    If the domain controller being accessed by the clients for obtaining group policy files from its SysVol share is missing the policy folder, if the registry.pol file is missing, the system would be unable to apply the policy settings and logs the errors as above.

    Please help to check the domain controller/ domain controllers accessed by the client to properly host the SysVol policy files. You can see the active DC used by the client by manually browsing to\\domain.com\sysvol right clicking the entry listed there, choosing properties, and then viewing the active target in the 'DFS' tab.  You may also run "dfsutil /pktinfo" to see the active target for the SysVol Share.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 28, 2015 8:30 AM
    Moderator
  • As I've mention, group policy has not failed since I ran the "gpupdate /force" from the clients having this issue. I did however, look at the group policy actvity id sids from the failed event 1125 logs. The sids did not match any policy sids under SYSVOL\domain\Policies. Do these policy names/sids change? Or are they constant? 
    Friday, May 29, 2015 8:14 PM