locked
Content Editor Permisson Denied Error while clicking on RTF Editor for Swedish MOSS 2007 Application RRS feed

  • Question

  • Hi,

    I am managing Swedish MOSS 2007 application. When user try to edit content in Content Editor web part using RTF editor, it gives Permisson Denied and Script error message (as attached).

    I have try to search the same problem and try some solutions mentioned but no luck.

    I would like to request you to help in anyway.

    Thanks in advance.

    Best Regards,

    Kaushal

    Tuesday, September 4, 2012 10:42 AM

All replies

  • Hi Kaushal,

    I understand that when a user try to edit the content in Content Editor Web part using rich text editor ,the access denied error show up. Does this happens to all the users or just happens to some of them? Here are a few things you need to check:

      • Open the root site of the site collection and check whether the publishing feature has been activated.
      • Sign in as different user who have contribute permission in the site to have a test whether he can edit the web part. Make sure that the users who get access denied error have read permission on the site.

    Thanks,

    Entan Ming

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contacttnmff@microsoft.com.


    Entan Ming

    TechNet Community Support

    Wednesday, September 5, 2012 8:06 AM
    Moderator
  • Hi Entan Ming,

    The site collection has Publishing feature activated and also login as Site Collection administrator as well as Full Control user but, not luck.

    Any other, solution?

    Best Regards,

    Kaushal

    
    Thursday, September 6, 2012 12:59 PM
  • Hi,

    Thank you for your question. I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience. Thank you for your understanding and support.

    Thanks,

    Entan Ming

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contacttnmff@microsoft.com.


    Entan Ming

    TechNet Community Support

    Friday, September 7, 2012 10:34 AM
    Moderator
  • Hi Entan Ming,

    Thanks for your efforts.

    I am getting following error when trying to click on "RTF" Button (as visible in orignal question).

    Thanks & Regards,

    Kaushal

    Friday, September 7, 2012 11:20 AM
  • Hello Kaushal,

    1. Can you check if this issue happens on any of the other / new Web Application? If yes then can you try on a new web application on English language?
    2. Check if issue occurs even when using different client machines.
    3. Do you see any errors being logged in ULS logs at the time when this issue occurs?


    Please remember to click 'Mark as Answer' on the post that helps you or click 'Unmark as Answer' if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Regards,
    Nishant Shah
    Microsoft Online Community Support

    Thursday, September 13, 2012 3:53 PM
    Moderator