locked
I can't sign in into Lync RRS feed

  • Question

  • Hi, Glad to meet all of you here. My name is Alfred. I downloaded the lync server last week and try to install it into my laptop. I download the trial version. 

    I prepare 2 laptop. 1 laptop with AD and CA, 1 laptop with lync. I used the windows server 2008 in both laptop. The installation was done, I can access the lync control panel. after that i create a user from AD Users and Computer and enable the user from the control panel. After I enable the user, i try to use it at lync client server. But it can't sign in. the error message prompt up and give me the error message "Cannot sign in because the server is temporarily unavailable. If the problem continues, please contact your support team.".

    my question is:

    1. why i can't sign in?

    2. is there any wrong steps whenever i installed the lync?

    3. if i have to type the sign-in address at lync client to sign in, what should type at the text field? is it my SIP address? my username with my domain?

    thanks. 

    Monday, July 30, 2012 3:19 AM

Answers

  • Hi,

    I supposed that you deployed the following topology:

    Server1: DC/DNS Server role/CA

    Server2: Lync Standard Edition Front end server

    1. Please make sure the DNS records are correct. As Aaron said, it includes three A records and one SRV record. Would you please tell us details about DNS records you added?

    2. Please make sure all Lync services are started.

    3. Please also try manual confirmation and type the IP address of front end server to test the issue.

    4. Since you enabled Lync user in Control Panel and it did not cause any error, this indicated the Lync user are hosted on front end server successfully. You don’t need to check database. The issue is more likely related DNS or incorrect sip address you typed. You can also try OCS&Lync Sign-In Troubleshooting Tool to check the issue: http://www.insideocs.com/Tools/MOCLogin.htm


    Regards,

    Kent Huang

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Tuesday, July 31, 2012 5:25 AM
    • Proposed as answer by Kent-Huang Friday, August 3, 2012 6:55 AM
    • Marked as answer by Kent-Huang Tuesday, August 7, 2012 7:33 AM
    Tuesday, July 31, 2012 5:25 AM

All replies

  • Have you created the DNS records required for automatic discovery?

    http://technet.microsoft.com/en-us/library/gg425884

    Monday, July 30, 2012 3:40 AM
  • 1.  Usually a DNS issue.  To support automatic configuration of the Lync client, you will need to create an SRV DNS record for _sipinternaltls._tcp.sipdomain.com using port 5061 pointing to your pool FQDN.  If you don't want this, you can manually confiugre the client in the Options -> Personal -> Advanced button.  Type in the name of your pool fqdn for the internal server

    2. Don't know, are all the services started?  Did you apply the latest hotfixes? http://howdouc.blogspot.com/2012/06/lync-june-2012-server-and-client.html 

    3. The sign-in address is your SIP address.  Your client should automatically find your sign-in address if you are logging into a computer on the domain as the user enabled for Lync.


    Tim Harrington | Lync: MCM/MVP | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington

    Monday, July 30, 2012 3:45 AM
  • Hi ALANMAD, thank for your reply. I'm using manual configuration. Should i change to automatic discovery?
    Monday, July 30, 2012 4:01 AM
  • Hi Tim, thanks for your answer. But :

    1. internal server and the external i fill up with my domain.should i use the automatic domain? 

    2. the services is all started, i check from MMC tools that lync deployment tools provide. I already check for the updates, but no updates found.  

    3. okay. I will use the SIP address. 

    How can i know if the user is already at my database whenever i enable the user? because the lync is automatically install the SQL Server 2008, but without the management studio. 

    Thanks.

    Monday, July 30, 2012 4:04 AM
  • If you are using manual config on the client, the internal server should be the FQDN of your Lync pool.  You do not need the external name since you don't have an Edge server.  You are logging in internal to the network, right?

    You can tell if someone is enable through the Control Panel -> Users tab or from the Lync Management Shell by typing: Get-CsUser


    Tim Harrington | Lync: MCM/MVP | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington

    Monday, July 30, 2012 4:09 AM
  • indeed, i'm logging in internal to the network. and already change the internal server and leave the external server blank. but still can't sign in. 

    lets say my FQDN Pool is lyncserver01.mxadserver01.com, do i need to add ":443" after .com? 

    I tried the Get-CsUser, and it show the user information

    btw, i just installed the sql tool to view the data. How can i know the user that i enable already store in the database? I check the table dbo.pool, i can find the FQDN. but I can't find the user. 
    Monday, July 30, 2012 4:26 AM
  • Hi Aaron, thanks for your answer. But in my laptop that i installed lync, there are no DNS. I dont add role DNS. The laptop i installed DNS is the main laptop that provide AD. should i install the DNS? because whenever i installed the DNS at the same laptop it will be got an error. 

    thanks. 

    Monday, July 30, 2012 6:48 AM
  • but if i'm not install the DNS, how can i configure the Forward lookup zones? because forward lookup zones is from DNS Manager. 

    Monday, July 30, 2012 7:08 AM
  • its done. I already point to the DNS Server. But still failed to login. because at the Lync control panel, i already enable the user that i create at the AD laptop. But still failed. 
    Monday, July 30, 2012 7:54 AM
  • Hi,

    I supposed that you deployed the following topology:

    Server1: DC/DNS Server role/CA

    Server2: Lync Standard Edition Front end server

    1. Please make sure the DNS records are correct. As Aaron said, it includes three A records and one SRV record. Would you please tell us details about DNS records you added?

    2. Please make sure all Lync services are started.

    3. Please also try manual confirmation and type the IP address of front end server to test the issue.

    4. Since you enabled Lync user in Control Panel and it did not cause any error, this indicated the Lync user are hosted on front end server successfully. You don’t need to check database. The issue is more likely related DNS or incorrect sip address you typed. You can also try OCS&Lync Sign-In Troubleshooting Tool to check the issue: http://www.insideocs.com/Tools/MOCLogin.htm


    Regards,

    Kent Huang

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Tuesday, July 31, 2012 5:25 AM
    • Proposed as answer by Kent-Huang Friday, August 3, 2012 6:55 AM
    • Marked as answer by Kent-Huang Tuesday, August 7, 2012 7:33 AM
    Tuesday, July 31, 2012 5:25 AM
  • Hi Alfred,

    Is there any update on the issue?


    Regards,

    Kent Huang

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Friday, August 3, 2012 5:26 AM
    Friday, August 3, 2012 5:26 AM