locked
Favicon background appears black RRS feed

  • Question

  • In Internet Explorer 11 the favicon background appears black.

    This problem do not exist in older IE versions or in other browsers (like, FF, Safari, Chrome, ...).

    You can see what I am talking in site

    www.e-grou.com

    What could be?

    Thanks & Regards,

    Rui

    Friday, March 7, 2014 2:26 PM

Answers

  • Hi,

    I just want to confirm the status.

    Was the issue resolved by the latest windows Update?


    Karen Hu
    TechNet Community Support

     

    No, it is not solved by the windows updates.

    My second post have been wrote after test without remote desktop, and that to lead into error.

    But now I have tested again with remote desktop, and catch that the problem appears just when use the IE11 by remote desktop.

    Regards,

    Rui

    • Marked as answer by 暁北 Monday, March 17, 2014 1:54 AM
    Monday, March 10, 2014 2:11 PM

All replies

  • You don't have a icon <link>

    see http://en.wikipedia.org/wiki/Favicon

    Post questions about html, css and scripting for website developers to the IE Web Development forum. Include with your question a link to your website or a mashup that shows the issue.


    Rob^_^

    Saturday, March 8, 2014 12:00 AM
  • It is solved without doing anything.

    

    Maybe solved by the last IE11 update.

    

    Thanks & Regards,

    Rui

    Saturday, March 8, 2014 9:46 AM
  • Already catch the source of the problem.

    This only happen when using by remote desktop.

    

    Monday, March 10, 2014 10:01 AM
  • Hi,

    I just want to confirm the status.

    Was the issue resolved by the latest windows Update?


    Karen Hu
    TechNet Community Support

    Monday, March 10, 2014 1:16 PM
  • Hi,

    I just want to confirm the status.

    Was the issue resolved by the latest windows Update?


    Karen Hu
    TechNet Community Support

     

    No, it is not solved by the windows updates.

    My second post have been wrote after test without remote desktop, and that to lead into error.

    But now I have tested again with remote desktop, and catch that the problem appears just when use the IE11 by remote desktop.

    Regards,

    Rui

    • Marked as answer by 暁北 Monday, March 17, 2014 1:54 AM
    Monday, March 10, 2014 2:11 PM
  • I can simulate the same problem here. The transpareny of favicons in IE11 (on Server2008R2) is displayed as black when working with Remote Desktop or Citrix XenApp 6.5. When I connect directly via vSphere console to the same server, favicons are display as they should...

    Please help

    Tuesday, March 11, 2014 2:24 PM